<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Buying and cooking food during shortages | The Campus Ledger</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://blogs.jccc.edu/campusledger/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2020/06/sddefault-2.jpg?fit=640%2C480" /><meta name="author" content="gshulist">
<link rel="icon" type="image/png" href="http://blogs.jccc.edu/campusledger/files/2016/03/LedgerLogoSpring16Vectors-03.jpg"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Campus Ledger &raquo; Feed" href="http://blogs.jccc.edu/campusledger/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Campus Ledger &raquo; Comments Feed" href="http://blogs.jccc.edu/campusledger/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Campus Ledger &raquo; Buying and cooking food during shortages Comments Feed" href="http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blogs.jccc.edu\/campusledger\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme1-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/theme1/colorbox.css?ver=1.3.14' type='text/css' media='screen' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.15' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.9.15' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='ms-main-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/masterslider/assets/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/style.css?ver=6.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/jquery.colorbox-min.js?ver=1.3.14'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/wpms-global-content/assets/js/script.js?ver=4.9.15'></script>
<link rel='https://api.w.org/' href='http://blogs.jccc.edu/campusledger/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogs.jccc.edu/campusledger/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blogs.jccc.edu/campusledger/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Changes to Finals Amidst COVID-19' href='http://blogs.jccc.edu/campusledger/2020/06/18/changes-to-finals-amidst-covid-19/' />
<meta name="generator" content="WordPress 4.9.15" />
<link rel="canonical" href="http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/" />
<link rel='shortlink' href='https://wp.me/p1Mws0-4b4' />
<link rel="alternate" type="application/json+oembed" href="http://blogs.jccc.edu/campusledger/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2020%2F06%2F22%2Fbuying-and-cooking-food-during-shortages%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blogs.jccc.edu/campusledger/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2020%2F06%2F22%2Fbuying-and-cooking-food-during-shortages%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <!-- jQuery Lightbox For Native Galleries v3.2.2 | http://www.viper007bond.com/wordpress-plugins/jquery-lightbox-for-native-galleries/ -->
<script type="text/javascript">
// <![CDATA[
	jQuery(document).ready(function($){
		$(".gallery").each(function(index, obj){
			var galleryid = Math.floor(Math.random()*10000);
			$(obj).find("a").colorbox({rel:galleryid, maxWidth:"95%", maxHeight:"95%"});
		});
		$("a.lightbox").colorbox({maxWidth:"95%", maxHeight:"95%"});
	});
// ]]>
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://blogs.jccc.edu/campusledger/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://blogs.jccc.edu/campusledger/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script type="text/javascript" src="http://blogs.jccc.edu/campusledger/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1594098558"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Buying and cooking food during shortages" />
<meta property="og:url" content="http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/" />
<meta property="og:description" content="With the stay at home order lifted, many students are choosing to stay home just to be safe. The problem is that groceries are going to be a little harder to come by with our current meat shortage …" />
<meta property="article:published_time" content="2020-06-22T14:54:14+00:00" />
<meta property="article:modified_time" content="2020-06-22T14:59:42+00:00" />
<meta property="og:site_name" content="The Campus Ledger" />
<meta property="og:image" content="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2020/06/sddefault-2.jpg?fit=640%2C480" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Buying and cooking food during shortages" />
<meta name="twitter:image" content="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2020/06/sddefault-2.jpg?fit=640%2C480&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/blogs.jccc.edu\/campusledger\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.4";
var td_get_template_directory_uri="http:\/\/blogs.jccc.edu\/campusledger\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-image:url("http://blogs.jccc.edu/campusledger/files/2019/02/Artboard-1.png");
	background-repeat:no-repeat;
	background-attachment:fixed;
}
</style>

<link rel="icon" href="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2016/03/cropped-LedgerLogoSpring16Vectors-03.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2016/03/cropped-LedgerLogoSpring16Vectors-03.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2016/03/cropped-LedgerLogoSpring16Vectors-03.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2016/03/cropped-LedgerLogoSpring16Vectors-03.jpg?fit=270%2C270" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-16062 single-format-video buying-and-cooking-food-during-shortages single_template_9 wpb-js-composer js-comp-ver-4.9 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-nav-container"><ul id="menu-main-nav" class=""><li id="menu-item-4884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-4884"><a href="http://blogs.jccc.edu/campusledger/news/">News</a></li>
<li id="menu-item-4885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4885"><a href="http://blogs.jccc.edu/campusledger/features/">Features</a></li>
<li id="menu-item-8920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8920"><a href="http://blogs.jccc.edu/campusledger/entertainment/">Entertainment</a></li>
<li id="menu-item-4888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4888"><a href="http://blogs.jccc.edu/campusledger/sports-2/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://blogs.jccc.edu/campusledger/category/sports/sportsreport/">Cavalier Sports Report</a></li>
</ul>
</li>
<li id="menu-item-4887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4887"><a href="http://blogs.jccc.edu/campusledger/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://blogs.jccc.edu/campusledger/category/opinion/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-4890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4890"><a href="http://blogs.jccc.edu/campusledger/video/">Video</a></li>
<li id="menu-item-10931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10931"><a href="http://blogs.jccc.edu/campusledger/staff/">Staff</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Tuesday, July 7, 2020</div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/CampusLedger/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/campusledger" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/user/jcccjcavtv" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-header-sp-logo">
            	<a href="http://blogs.jccc.edu/campusledger/">
		<img class="td-retina-data td-logo"  data-retina="http://blogs.jccc.edu/campusledger/files/2016/09/LedgerBannerSpring16-retina-300x99.png" src="http://blogs.jccc.edu/campusledger/files/2016/09/LedgerBannerSpring16.png" alt=""/>
	</a>
        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
            <a href="http://blogs.jccc.edu/campusledger/">
        <img class="td-retina-data" data-retina="http://blogs.jccc.edu/campusledger/files/2016/09/LedgerBannerSpring16-retina-300x99.png" src="http://blogs.jccc.edu/campusledger/files/2016/09/LedgerBannerSpring16.png" alt=""/>
    </a>
    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-4884"><a href="http://blogs.jccc.edu/campusledger/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5f04037ea4d20 = new tdBlock();
block_td_uid_1_5f04037ea4d20.id = "td_uid_1_5f04037ea4d20";
block_td_uid_1_5f04037ea4d20.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_1_5f04037ea4d20_rand"}';
block_td_uid_1_5f04037ea4d20.td_column_number = "3";
block_td_uid_1_5f04037ea4d20.block_type = "td_block_mega_menu";
block_td_uid_1_5f04037ea4d20.post_count = "5";
block_td_uid_1_5f04037ea4d20.found_posts = "940";
block_td_uid_1_5f04037ea4d20.header_color = "";
block_td_uid_1_5f04037ea4d20.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f04037ea4d20.max_num_pages = "188";
tdBlocksArray.push(block_td_uid_1_5f04037ea4d20);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5f04037ea4d20_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_1_5f04037ea4d20 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/" rel="bookmark" title="Buying and cooking food during shortages"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2020/06/sddefault-2.jpg?resize=218%2C150" alt="" title="Buying and cooking food during shortages"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/" rel="bookmark" title="Buying and cooking food during shortages">Buying and cooking food during shortages</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/06/18/changes-to-finals-amidst-covid-19/" rel="bookmark" title="Changes to Finals Amidst COVID-19"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/blogs.jccc.edu/campusledger/files/2020/06/maxresdefault.jpg?resize=218%2C150" alt="" title="Changes to Finals Amidst COVID-19"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/06/18/changes-to-finals-amidst-covid-19/" rel="bookmark" title="Changes to Finals Amidst COVID-19">Changes to Finals Amidst COVID-19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/06/08/environmental-sustainability-during-the-covid-19-pandemic/" rel="bookmark" title="Environmental sustainability during the COVID-19 pandemic "><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2020/06/sustain.jpg?resize=218%2C150" alt="" title="Environmental sustainability during the COVID-19 pandemic "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/06/08/environmental-sustainability-during-the-covid-19-pandemic/" rel="bookmark" title="Environmental sustainability during the COVID-19 pandemic ">Environmental sustainability during the COVID-19 pandemic </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/05/05/looking-to-help-donations-are-always-accepted/" rel="bookmark" title="Looking to help? Donations are always accepted"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2020/05/Donation-Edit.jpg?resize=218%2C150" alt="" title="Looking to help? Donations are always accepted"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/05/05/looking-to-help-donations-are-always-accepted/" rel="bookmark" title="Looking to help? Donations are always accepted">Looking to help? Donations are always accepted</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/05/04/cav-report-for-april-29-2020/" rel="bookmark" title="Cav Report Live for April 29, 2020"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/blogs.jccc.edu/campusledger/files/2020/05/Screen-Shot-2020-05-04-at-2.07.19-PM.png?resize=218%2C150" alt="" title="Cav Report Live for April 29, 2020"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/05/04/cav-report-for-april-29-2020/" rel="bookmark" title="Cav Report Live for April 29, 2020">Cav Report Live for April 29, 2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f04037ea4d20" data-td_block_id="td_uid_1_5f04037ea4d20"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f04037ea4d20" data-td_block_id="td_uid_1_5f04037ea4d20"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-4885"><a href="http://blogs.jccc.edu/campusledger/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5f04037ea898b = new tdBlock();
block_td_uid_2_5f04037ea898b.id = "td_uid_2_5f04037ea898b";
block_td_uid_2_5f04037ea898b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_2_5f04037ea898b_rand"}';
block_td_uid_2_5f04037ea898b.td_column_number = "3";
block_td_uid_2_5f04037ea898b.block_type = "td_block_mega_menu";
block_td_uid_2_5f04037ea898b.post_count = "5";
block_td_uid_2_5f04037ea898b.found_posts = "529";
block_td_uid_2_5f04037ea898b.header_color = "";
block_td_uid_2_5f04037ea898b.ajax_pagination_infinite_stop = "";
block_td_uid_2_5f04037ea898b.max_num_pages = "106";
tdBlocksArray.push(block_td_uid_2_5f04037ea898b);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5f04037ea898b_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_2_5f04037ea898b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/06/11/kc-native-and-business-owner-fights-against-covid-19/" rel="bookmark" title="KC native and business owner fights against COVID-19"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/blogs.jccc.edu/campusledger/files/2020/06/menastory1.jpg?resize=218%2C150" alt="" title="KC native and business owner fights against COVID-19"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/06/11/kc-native-and-business-owner-fights-against-covid-19/" rel="bookmark" title="KC native and business owner fights against COVID-19">KC native and business owner fights against COVID-19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/04/16/cav-moment-a-visual-history/" rel="bookmark" title="Cav moment: A visual history"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/blogs.jccc.edu/campusledger/files/2020/04/4.jpg?resize=218%2C150" alt="" title="Cav moment: A visual history"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/04/16/cav-moment-a-visual-history/" rel="bookmark" title="Cav moment: A visual history">Cav moment: A visual history</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/04/15/from-birthday-party-to-a-zoom-party/" rel="bookmark" title="From birthday party to a Zoom party"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/blogs.jccc.edu/campusledger/files/2020/04/Birthday_Romel_FlickerCC.jpg?resize=218%2C150" alt="" title="From birthday party to a Zoom party"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/04/15/from-birthday-party-to-a-zoom-party/" rel="bookmark" title="From birthday party to a Zoom party">From birthday party to a Zoom party</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/04/15/shopping-changes-dramatically/" rel="bookmark" title="Shopping changes dramatically"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/blogs.jccc.edu/campusledger/files/2020/04/Grocery-re-edit.jpg?resize=218%2C150" alt="" title="Shopping changes dramatically"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/04/15/shopping-changes-dramatically/" rel="bookmark" title="Shopping changes dramatically">Shopping changes dramatically</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/04/13/15698/" rel="bookmark" title="Isolation and loneliness during the pandemic"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2020/04/Mental_Illness_1.jpg?resize=218%2C150" alt="" title="Isolation and loneliness during the pandemic"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/04/13/15698/" rel="bookmark" title="Isolation and loneliness during the pandemic">Isolation and loneliness during the pandemic</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f04037ea898b" data-td_block_id="td_uid_2_5f04037ea898b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5f04037ea898b" data-td_block_id="td_uid_2_5f04037ea898b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-8920"><a href="http://blogs.jccc.edu/campusledger/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_5f04037eac186 = new tdBlock();
block_td_uid_3_5f04037eac186.id = "td_uid_3_5f04037eac186";
block_td_uid_3_5f04037eac186.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"2098","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_3_5f04037eac186_rand"}';
block_td_uid_3_5f04037eac186.td_column_number = "3";
block_td_uid_3_5f04037eac186.block_type = "td_block_mega_menu";
block_td_uid_3_5f04037eac186.post_count = "5";
block_td_uid_3_5f04037eac186.found_posts = "126";
block_td_uid_3_5f04037eac186.header_color = "";
block_td_uid_3_5f04037eac186.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f04037eac186.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_3_5f04037eac186);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_5f04037eac186_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_3_5f04037eac186 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/04/20/seven-ways-to-stay-busy-in-isolation/" rel="bookmark" title="Seven ways to stay busy in isolation"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2020/04/maxresdefault-8.jpg?resize=218%2C150" alt="" title="Seven ways to stay busy in isolation"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/04/20/seven-ways-to-stay-busy-in-isolation/" rel="bookmark" title="Seven ways to stay busy in isolation">Seven ways to stay busy in isolation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/03/12/insert-working-title-here-entertainment-podcast-episode-1/" rel="bookmark" title="&#8220;Insert Working Title Here&#8221; &#8211; Entertainment Podcast Episode 1"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/blogs.jccc.edu/campusledger/files/2020/03/high-quality-babes.jpg?resize=218%2C150" alt="" title="&#8220;Insert Working Title Here&#8221; &#8211; Entertainment Podcast Episode 1"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/03/12/insert-working-title-here-entertainment-podcast-episode-1/" rel="bookmark" title="&#8220;Insert Working Title Here&#8221; &#8211; Entertainment Podcast Episode 1">&#8220;Insert Working Title Here&#8221; &#8211; Entertainment Podcast Episode 1</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/12/05/watchmen-review-the-weirdest-must-watch-show-on-television/" rel="bookmark" title="&#8220;Watchmen&#8221; Review: the weirdest must-watch show on television"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/12/KA_04_Watchmen-121a717.jpg?resize=218%2C150" alt="" title="&#8220;Watchmen&#8221; Review: the weirdest must-watch show on television"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/12/05/watchmen-review-the-weirdest-must-watch-show-on-television/" rel="bookmark" title="&#8220;Watchmen&#8221; Review: the weirdest must-watch show on television">&#8220;Watchmen&#8221; Review: the weirdest must-watch show on television</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/12/05/the-irishman-review-another-scorsese-gangster-classic/" rel="bookmark" title="&#8220;The Irishman&#8221; review: another Scorsese gangster classic"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/12/download.jpeg?resize=218%2C150" alt="" title="&#8220;The Irishman&#8221; review: another Scorsese gangster classic"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/12/05/the-irishman-review-another-scorsese-gangster-classic/" rel="bookmark" title="&#8220;The Irishman&#8221; review: another Scorsese gangster classic">&#8220;The Irishman&#8221; review: another Scorsese gangster classic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/22/food-wars-chick-fil-a-versus-popeyes/" rel="bookmark" title="Food Wars: Chick-Fil-A versus Popeyes"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/11/header.jpg?resize=218%2C150" alt="" title="Food Wars: Chick-Fil-A versus Popeyes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/22/food-wars-chick-fil-a-versus-popeyes/" rel="bookmark" title="Food Wars: Chick-Fil-A versus Popeyes">Food Wars: Chick-Fil-A versus Popeyes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f04037eac186" data-td_block_id="td_uid_3_5f04037eac186"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f04037eac186" data-td_block_id="td_uid_3_5f04037eac186"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-4888"><a href="http://blogs.jccc.edu/campusledger/sports-2/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_4_5f04037eb00b6 = new tdBlock();
block_td_uid_4_5f04037eb00b6.id = "td_uid_4_5f04037eb00b6";
block_td_uid_4_5f04037eb00b6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"16","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_4_5f04037eb00b6_rand"}';
block_td_uid_4_5f04037eb00b6.td_column_number = "3";
block_td_uid_4_5f04037eb00b6.block_type = "td_block_mega_menu";
block_td_uid_4_5f04037eb00b6.post_count = "4";
block_td_uid_4_5f04037eb00b6.found_posts = "386";
block_td_uid_4_5f04037eb00b6.header_color = "";
block_td_uid_4_5f04037eb00b6.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f04037eb00b6.max_num_pages = "97";
tdBlocksArray.push(block_td_uid_4_5f04037eb00b6);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_4_5f04037eb00b6_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5f04037eb00b6" id="td_uid_5_5f04037eb1341" data-td_block_id="td_uid_4_5f04037eb00b6" data-td_filter_value="" href="http://blogs.jccc.edu/campusledger/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_4_5f04037eb00b6"  id="td_uid_6_5f04037eb1425" data-td_block_id="td_uid_4_5f04037eb00b6" data-td_filter_value="2107" href="http://blogs.jccc.edu/campusledger/category/sports/sportsreport/">Cavalier Sports Report</a></div></div><div id=td_uid_4_5f04037eb00b6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/05/04/what-the-season-might-of-been-for-cav-softball/" rel="bookmark" title="What the season might of been for Cav Softball"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/blogs.jccc.edu/campusledger/files/2020/05/maxresdefault-1.jpg?resize=218%2C150" alt="" title="What the season might of been for Cav Softball"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/05/04/what-the-season-might-of-been-for-cav-softball/" rel="bookmark" title="What the season might of been for Cav Softball">What the season might of been for Cav Softball</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/04/08/cavalier-baseball-cancels-season/" rel="bookmark" title="Cavalier Baseball cancels season"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2020/04/hqdefault.jpg?resize=218%2C150" alt="" title="Cavalier Baseball cancels season"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/04/08/cavalier-baseball-cancels-season/" rel="bookmark" title="Cavalier Baseball cancels season">Cavalier Baseball cancels season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/03/10/quinton-hall-spotlight/" rel="bookmark" title="Quinton Hall spotlight"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/blogs.jccc.edu/campusledger/files/2020/03/thumbnail.jpg?resize=218%2C150" alt="" title="Quinton Hall spotlight"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/03/10/quinton-hall-spotlight/" rel="bookmark" title="Quinton Hall spotlight">Quinton Hall spotlight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/02/20/cavalier-baseball-preview/" rel="bookmark" title="Cavalier baseball preview"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/blogs.jccc.edu/campusledger/files/2020/02/articleThumbnail.jpg?resize=218%2C150" alt="" title="Cavalier baseball preview"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/02/20/cavalier-baseball-preview/" rel="bookmark" title="Cavalier baseball preview">Cavalier baseball preview</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5f04037eb00b6" data-td_block_id="td_uid_4_5f04037eb00b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5f04037eb00b6" data-td_block_id="td_uid_4_5f04037eb00b6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-4887"><a href="http://blogs.jccc.edu/campusledger/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_5f04037eb7a3e = new tdBlock();
block_td_uid_7_5f04037eb7a3e.id = "td_uid_7_5f04037eb7a3e";
block_td_uid_7_5f04037eb7a3e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_7_5f04037eb7a3e_rand"}';
block_td_uid_7_5f04037eb7a3e.td_column_number = "3";
block_td_uid_7_5f04037eb7a3e.block_type = "td_block_mega_menu";
block_td_uid_7_5f04037eb7a3e.post_count = "4";
block_td_uid_7_5f04037eb7a3e.found_posts = "334";
block_td_uid_7_5f04037eb7a3e.header_color = "";
block_td_uid_7_5f04037eb7a3e.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f04037eb7a3e.max_num_pages = "84";
tdBlocksArray.push(block_td_uid_7_5f04037eb7a3e);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_7_5f04037eb7a3e_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5f04037eb7a3e" id="td_uid_8_5f04037eb9edd" data-td_block_id="td_uid_7_5f04037eb7a3e" data-td_filter_value="" href="http://blogs.jccc.edu/campusledger/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_7_5f04037eb7a3e"  id="td_uid_9_5f04037eb9fc3" data-td_block_id="td_uid_7_5f04037eb7a3e" data-td_filter_value="2104" href="http://blogs.jccc.edu/campusledger/category/opinion/letter-to-the-editor/">Letter to the Editor</a></div></div><div id=td_uid_7_5f04037eb7a3e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/02/24/the-pitfalls-of-political-publicity/" rel="bookmark" title="The pitfalls of political publicity"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/blogs.jccc.edu/campusledger/files/2020/02/Gracyn-Column-Photo.jpg?resize=218%2C150" alt="" title="The pitfalls of political publicity"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/02/24/the-pitfalls-of-political-publicity/" rel="bookmark" title="The pitfalls of political publicity">The pitfalls of political publicity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/02/24/food-wars-blaze-pizza-vs-spin-pizza/" rel="bookmark" title="Food Wars: Blaze Pizza VS SPIN! Pizza"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2020/02/SPIN.jpg?resize=218%2C150" alt="" title="Food Wars: Blaze Pizza VS SPIN! Pizza"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/02/24/food-wars-blaze-pizza-vs-spin-pizza/" rel="bookmark" title="Food Wars: Blaze Pizza VS SPIN! Pizza">Food Wars: Blaze Pizza VS SPIN! Pizza</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/01/27/its-time-for-change/" rel="bookmark" title="The Carlsen Center: It&#8217;s time for change"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2020/01/Carlsen-Center-Photos_10.jpg?resize=218%2C150" alt="" title="The Carlsen Center: It&#8217;s time for change"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/01/27/its-time-for-change/" rel="bookmark" title="The Carlsen Center: It&#8217;s time for change">The Carlsen Center: It&#8217;s time for change</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/22/food-wars-chick-fil-a-versus-popeyes/" rel="bookmark" title="Food Wars: Chick-Fil-A versus Popeyes"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/11/header.jpg?resize=218%2C150" alt="" title="Food Wars: Chick-Fil-A versus Popeyes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/22/food-wars-chick-fil-a-versus-popeyes/" rel="bookmark" title="Food Wars: Chick-Fil-A versus Popeyes">Food Wars: Chick-Fil-A versus Popeyes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5f04037eb7a3e" data-td_block_id="td_uid_7_5f04037eb7a3e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5f04037eb7a3e" data-td_block_id="td_uid_7_5f04037eb7a3e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-4890"><a href="http://blogs.jccc.edu/campusledger/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_10_5f04037ec02a8 = new tdBlock();
block_td_uid_10_5f04037ec02a8.id = "td_uid_10_5f04037ec02a8";
block_td_uid_10_5f04037ec02a8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"2097","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_10_5f04037ec02a8_rand"}';
block_td_uid_10_5f04037ec02a8.td_column_number = "3";
block_td_uid_10_5f04037ec02a8.block_type = "td_block_mega_menu";
block_td_uid_10_5f04037ec02a8.post_count = "5";
block_td_uid_10_5f04037ec02a8.found_posts = "235";
block_td_uid_10_5f04037ec02a8.header_color = "";
block_td_uid_10_5f04037ec02a8.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f04037ec02a8.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_10_5f04037ec02a8);
</script><div class="td_block_wrap td_block_mega_menu td_uid_10_5f04037ec02a8_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_10_5f04037ec02a8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/" rel="bookmark" title="Buying and cooking food during shortages"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2020/06/sddefault-2.jpg?resize=218%2C150" alt="" title="Buying and cooking food during shortages"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/" rel="bookmark" title="Buying and cooking food during shortages">Buying and cooking food during shortages</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/06/18/changes-to-finals-amidst-covid-19/" rel="bookmark" title="Changes to Finals Amidst COVID-19"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/blogs.jccc.edu/campusledger/files/2020/06/maxresdefault.jpg?resize=218%2C150" alt="" title="Changes to Finals Amidst COVID-19"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/06/18/changes-to-finals-amidst-covid-19/" rel="bookmark" title="Changes to Finals Amidst COVID-19">Changes to Finals Amidst COVID-19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/05/04/cav-report-for-april-29-2020/" rel="bookmark" title="Cav Report Live for April 29, 2020"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/blogs.jccc.edu/campusledger/files/2020/05/Screen-Shot-2020-05-04-at-2.07.19-PM.png?resize=218%2C150" alt="" title="Cav Report Live for April 29, 2020"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/05/04/cav-report-for-april-29-2020/" rel="bookmark" title="Cav Report Live for April 29, 2020">Cav Report Live for April 29, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/05/04/differences-between-essential-and-remote-workers/" rel="bookmark" title="Differences Between Essential and Remote Workers"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/blogs.jccc.edu/campusledger/files/2020/05/maxresdefault-2.jpg?resize=218%2C150" alt="" title="Differences Between Essential and Remote Workers"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/05/04/differences-between-essential-and-remote-workers/" rel="bookmark" title="Differences Between Essential and Remote Workers">Differences Between Essential and Remote Workers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/05/04/what-the-season-might-of-been-for-cav-softball/" rel="bookmark" title="What the season might of been for Cav Softball"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/blogs.jccc.edu/campusledger/files/2020/05/maxresdefault-1.jpg?resize=218%2C150" alt="" title="What the season might of been for Cav Softball"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/05/04/what-the-season-might-of-been-for-cav-softball/" rel="bookmark" title="What the season might of been for Cav Softball">What the season might of been for Cav Softball</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5f04037ec02a8" data-td_block_id="td_uid_10_5f04037ec02a8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5f04037ec02a8" data-td_block_id="td_uid_10_5f04037ec02a8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10931"><a href="http://blogs.jccc.edu/campusledger/staff/">Staff</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://blogs.jccc.edu/campusledger/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><a href="https://twitter.com/campusledger?lang=en" target="_blank"><img src="http://blogs.jccc.edu/campusledger/files/2019/05/twitter-banner-2-e1558548193239.png"></a>
</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-16062" class="td-post-template-9 post-16062 post type-post status-publish format-video has-post-thumbnail hentry category-news category-video tag-covid-19 tag-food tag-food-shortage tag-health post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
    <div class="td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://blogs.jccc.edu/campusledger/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://blogs.jccc.edu/campusledger/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Buying and cooking food during shortages"><meta itemprop="url" content = "http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/">Buying and cooking food during shortages</span></div></div>
        <div class="td-post-featured-video">
            
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="http://www.youtube.com/embed/CcdOPQxZlbY?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <div class="td-post-header">

        <ul class="td-category"><li class="entry-category"><a  href="http://blogs.jccc.edu/campusledger/category/news/">News</a></li><li class="entry-category"><a  href="http://blogs.jccc.edu/campusledger/category/video/">Video</a></li></ul>
        <header class="td-post-title">
            <h1 class="entry-title">Buying and cooking food during shortages</h1>

                            <p class="td-post-sub-title">By Reece Krall (rkrall@jccc.edu). Krall works as a producer for The Campus Ledger. This is his third semester at the college.  </p>
            

            <div class="td-module-meta-info">
                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-22T09:54:14+00:00" >June 22, 2020</time></div>                <div class="td-post-comments"><a href="http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>
        </header>


    </div>

    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2020%2F06%2F22%2Fbuying-and-cooking-food-during-shortages%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Buying+and+cooking+food+during+shortages&url=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2020%2F06%2F22%2Fbuying-and-cooking-food-during-shortages%2F&via=campusledger"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/&amp;media=http://blogs.jccc.edu/campusledger/files/2020/06/sddefault-2.jpg&description=Buying+and+cooking+food+during+shortages" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Buying+and+cooking+food+during+shortages - http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2020%2F06%2F22%2Fbuying-and-cooking-food-during-shortages%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

    <div class="td-post-content">

        <div class="td-a-rec td-a-rec-id-content_top "><a href="" target="_blank"><img src=""></a>''</div><p>With the stay at home order lifted, many students are choosing to stay home just to be safe. The problem is that groceries are going to be a little harder to come by with our current meat shortage happening. So JCCC&#8217;s registered dietitian, offers a little bit of support with some alternatives and additives.</p>
<p>(Claudia Martin-Ayoade) “First and foremost, you can get ground beef, you want to look at your beans and grain. So chickpeas is a bean that has the most nutrition, most protein of all the beans, which is quite a hummus from, some people call them garbanzo beans but they are the same thing. And lentil beans is your second source of Nutrition of beans it&#8217;s quick, cheap and easy to cook. Having said that, if you&#8217;re not eating a lot of meat, especially I usually say is for people who are vegetarians or vegans, who especially don&#8217;t eat meat sources, you probably need to take a Vitamin B12 supplement because you usually get your Vitamin B12 from meat. And if you&#8217;re not eating enough of that, Vitamin B12 is essential.”</p>
<p>With the school closed. Claudia is still willing to help students who are stuck.</p>
<p>(Martin-Ayoade) “During the pandemic, now, with us not being on campus, I have been reaching out to the people that are on a meal share program. I send recipes out every week for them. Budget friendly recipes. And last week when I sent the recipes I&#8217;ve getting some feedback about that from students as well.”</p>
<div class="td-a-rec td-a-rec-id-content_inlineright "><a href="" target="_blank"><img src=""></a></div><p>(Martin-Ayoade) “And then I asked that anybody that&#8217;s an athlete that needs to reach out to me. You know, I know you guys a re coped up and can&#8217;t work out. And you have fall sports coming up, possibly. You know, you have to take all of that into consideration. You need to make sure your buddies that optimal performance, you don&#8217;t want to be gaining weight and anything like that.”</p>
<p>(Martin-Ayoade) “But I&#8217;m working with a couple of athletes, now that have reached out to me through that, but no I&#8217;m available to work with anyone who needs help right now. It&#8217;s better to catch it before it gets bad. Cause&#8217; sometimes people know they need to do something. They just don&#8217;t know what to do. So if you can just guide them the right way then they&#8217;ll be fine. So no, I&#8217;m here for any more questions, any issues, anything you need, I&#8217;m here.”</p>
<p>Not only is what you eat important, but the amount that you eat is also extremely important.</p>
<p>(Martin-Ayoade) “So sometimes it&#8217;s not what you&#8217;re eating it&#8217;s how much of what you&#8217;re eating. So like my fist. Like this. This is what you&#8217;re serving of, carbohydrate, like your rice or potato or pasta. Your size of your fist, that&#8217;s a serving. This is, an iPhone 6. So that&#8217;s a deck of cars, right? Your meat serving, should be like the size of a deck of cards, which is actually smaller than this. This is the amount of meat you should eat, per serving”</p>
<p>Claudia also has a message for those that are going to be stuck home for the next few months.</p>
<p>(Martin-Ayoade) “My biggest the biggest takeaway from this, if nothing else, is students need to learn to cook. Because it doesn&#8217;t matter a lot, because now people are realizing that they&#8217;re stuck in the house, they&#8217;ve gotta cook right? So that becomes the issue as well. Learning to cook is the important life skill that every student should have to be, you know, Wolfgang Puck or anything like that. But you need to be able to cook some basic meals that you don&#8217;t starve today,should you get a situation where you can go out or can&#8217;t get certain items, you should be able to at least feed yourself.”</p>
<p>From the Campus Ledger. This has been Reece Krall.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16062" class="share-facebook sd-button share-icon no-text" href="http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16062" class="share-twitter sd-button share-icon no-text" href="http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-16062" class="share-linkedin sd-button share-icon no-text" href="http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp"><a href="" target="_blank"><img src=""></a>''</div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://blogs.jccc.edu/campusledger/tag/covid-19/">COVID-19</a></li><li><a href="http://blogs.jccc.edu/campusledger/tag/food/">food</a></li><li><a href="http://blogs.jccc.edu/campusledger/tag/food-shortage/">food shortage</a></li><li><a href="http://blogs.jccc.edu/campusledger/tag/health/">health</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2020%2F06%2F22%2Fbuying-and-cooking-food-during-shortages%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Buying+and+cooking+food+during+shortages&url=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2020%2F06%2F22%2Fbuying-and-cooking-food-during-shortages%2F&via=campusledger"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/&amp;media=http://blogs.jccc.edu/campusledger/files/2020/06/sddefault-2.jpg&description=Buying+and+cooking+food+during+shortages" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Buying+and+cooking+food+during+shortages - http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2020%2F06%2F22%2Fbuying-and-cooking-food-during-shortages%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/" data-text="Buying and cooking food during shortages" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://blogs.jccc.edu/campusledger/2020/06/18/changes-to-finals-amidst-covid-19/">Changes to Finals Amidst COVID-19</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://blogs.jccc.edu/campusledger/author/gshulist/">gshulist</a></span></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="gshulist"></span><meta itemprop="datePublished" content="2020-06-22T09:54:14+00:00"><meta itemprop="dateModified" content="2020-06-22T09:59:42+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://blogs.jccc.edu/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://blogs.jccc.edu/campusledger/files/2016/09/LedgerBannerSpring16.png"></span><meta itemprop="name" content="The Campus Ledger"></span><meta itemprop="headline " content="Buying and cooking food during shortages"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2020/06/sddefault-2.jpg?fit=640%2C480"><meta itemprop="width" content="640"><meta itemprop="height" content="480"></span>    </footer>

    <script>var block_td_uid_11_5f04037ec8bb2 = new tdBlock();
block_td_uid_11_5f04037ec8bb2.id = "td_uid_11_5f04037ec8bb2";
block_td_uid_11_5f04037ec8bb2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_11_5f04037ec8bb2_rand","td_column_number":3,"live_filter_cur_post_id":16062,"live_filter_cur_post_author":"930"}';
block_td_uid_11_5f04037ec8bb2.td_column_number = "3";
block_td_uid_11_5f04037ec8bb2.block_type = "td_block_related_posts";
block_td_uid_11_5f04037ec8bb2.post_count = "3";
block_td_uid_11_5f04037ec8bb2.found_posts = "1079";
block_td_uid_11_5f04037ec8bb2.header_color = "";
block_td_uid_11_5f04037ec8bb2.ajax_pagination_infinite_stop = "";
block_td_uid_11_5f04037ec8bb2.max_num_pages = "360";
tdBlocksArray.push(block_td_uid_11_5f04037ec8bb2);
</script><div class="td_block_wrap td_block_related_posts td_uid_11_5f04037ec8bb2_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_12_5f04037ec94d4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_11_5f04037ec8bb2" href="#">RELATED ARTICLES</a><a id="td_uid_13_5f04037ec951f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_11_5f04037ec8bb2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_11_5f04037ec8bb2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/06/18/changes-to-finals-amidst-covid-19/" rel="bookmark" title="Changes to Finals Amidst COVID-19"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/blogs.jccc.edu/campusledger/files/2020/06/maxresdefault.jpg?resize=218%2C150" alt="" title="Changes to Finals Amidst COVID-19"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/06/18/changes-to-finals-amidst-covid-19/" rel="bookmark" title="Changes to Finals Amidst COVID-19">Changes to Finals Amidst COVID-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/06/08/environmental-sustainability-during-the-covid-19-pandemic/" rel="bookmark" title="Environmental sustainability during the COVID-19 pandemic "><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2020/06/sustain.jpg?resize=218%2C150" alt="" title="Environmental sustainability during the COVID-19 pandemic "/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/06/08/environmental-sustainability-during-the-covid-19-pandemic/" rel="bookmark" title="Environmental sustainability during the COVID-19 pandemic ">Environmental sustainability during the COVID-19 pandemic </a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2020/05/05/looking-to-help-donations-are-always-accepted/" rel="bookmark" title="Looking to help? Donations are always accepted"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2020/05/Donation-Edit.jpg?resize=218%2C150" alt="" title="Looking to help? Donations are always accepted"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2020/05/05/looking-to-help-donations-are-always-accepted/" rel="bookmark" title="Looking to help? Donations are always accepted">Looking to help? Donations are always accepted</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5f04037ec8bb2" data-td_block_id="td_uid_11_5f04037ec8bb2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5f04037ec8bb2" data-td_block_id="td_uid_11_5f04037ec8bb2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=26340824&#038;postid=16062&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.1.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=bc7e0fa0184efa1417c58ee3c36ca962f2d3a873#parent=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2020%2F06%2F22%2Fbuying-and-cooking-food-during-shortages%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1 "><span class="td-adspot-title">-Advertisement-</span><a href="" target="_blank"><img src=""></a></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><a href="https://twitter.com/campusledger?lang=en" target="_blank"><img src="http://blogs.jccc.edu/campusledger/files/2019/02/Header-and-Footer-Ad-1.png"></a>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_facebook_likebox"><div class="block-title"><span><a href="https://www.facebook.com/campusledger">Like us on Facebook</a></span></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/campusledger" data-width="340"  data-height="450" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/campusledger"><a href="https://www.facebook.com/campusledger">Like us on Facebook</a></blockquote></div>
		</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_twitter_timeline"><div class="block-title"><span>Follow us on Twitter</span></div><a class="twitter-timeline" data-height="450" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@campusledger" href="https://twitter.com/@campusledger">My Tweets</a></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_pages"><div class="block-title"><span>Sections</span></div>		<ul>
			<li class="page_item page-item-10929"><a href="http://blogs.jccc.edu/campusledger/staff/">Staff</a></li>
<li class="page_item page-item-77"><a href="http://blogs.jccc.edu/campusledger/news/">News</a></li>
<li class="page_item page-item-81"><a href="http://blogs.jccc.edu/campusledger/features/">Features</a></li>
<li class="page_item page-item-8899"><a href="http://blogs.jccc.edu/campusledger/entertainment/">Entertainment</a></li>
<li class="page_item page-item-75"><a href="http://blogs.jccc.edu/campusledger/sports-2/">Sports</a></li>
<li class="page_item page-item-79"><a href="http://blogs.jccc.edu/campusledger/opinion/">Opinion</a></li>
<li class="page_item page-item-1781"><a href="http://blogs.jccc.edu/campusledger/video/">Video</a></li>
<li class="page_item page-item-1986"><a href="http://blogs.jccc.edu/campusledger/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="page_item page-item-1786"><a href="http://blogs.jccc.edu/campusledger/submit-a-story-idea/">Submit a Story Idea</a></li>
		</ul>
		</aside><aside class="widget widget_contact_info"><div class="block-title"><span>Contact us</span></div><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=student+news+center,+com+260+12345+college+blvd.+overland+park,+ks+66210" target="_blank">Student News Center, COM 260<br/>12345 College Blvd.<br/>Overland Park, KS 66210</a></div><div class="confit-phone"><span itemprop="telephone">913.469.8500 ext. 3193</span></div></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://blogs.jccc.edu/campusledger/"><img class="td-retina-data" src="http://blogs.jccc.edu/campusledger/files/2016/03/LedgerBannerSpring16-08-300x111.jpg" data-retina="http://blogs.jccc.edu/campusledger/files/2016/03/LedgerBannerSpring16-08-1024x379.jpg" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright 2017-18 <i>The Campus Ledger</i> and/or its freelance contributors. All rights reserved. Content appearing on <i>The Ledger</i>'s website may not be reproduced, published, broadcast, or redistributed without <i>The Ledger</i>'s prior written permission. 

<i>The Campus Ledger</i>, an All-American publication, an Associated Collegiate Press Pacemaker finalist and Midwest Pacemaker winner, is the official student news outlet of Johnson County Community College. <i>Ledger</i> content focuses on the campus community, local and national issues with a campus connection, and other issues of interest to our readers. <i>The Ledger</i> defines, identifies, and reports news. Content is published online daily and our print edition is published monthly. <div class="footer-email-wrap">Contact us: <a href="mailto:sncjccc@gmail.com">sncjccc@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/CampusLedger/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/campusledger" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/user/jcccjcavtv" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<div id="wpmsgcheader"><script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-395939-1', 'auto');
	ga('send', 'pageview');
</script>

<style>
#blogs-footer {
width: 100%;
background-color: #363534;
color: #ffffff;
font-family: "AvenirNextLTW01-Regular",Helvetica,Arial,sans-serif;
padding-top: 20px;
font-size: 1em;
}
#blogs-footer a {
color: #ffffff;
text-decoration: none;
}
#blogs-footer a:hover {
text-decoration: underline;
}
#blogs-footer ul {
list-style-type: none;
margin: 0px;
}
#blogs-footer p {
margin: 0px;
padding: 0px;
line-height: 1.67em;
}
#blogs-footer li {
margin: 0px;
padding: 0px;
line-height: 1.67em;
}
#blogs-footer-logo {
max-width: 260px;
}
.blogs-footer-column {
	display: inline-block;
	height: 100%;
	vertical-align: top;
	margin: .5em;
	text-align: left;
}
.blogs-footer-copyright {
width: 100%;
text-align: center;
padding: 1em;
border-top: solid 1px #7f7f7f;
}
.blogs-footer-copyright a {
text-decoration: underline !important;
}
#blogs-footer-columns {
max-height: 11em;
margin: 1em;
text-align: center;
}</style>


</div><div id="wpmsgcfooter"><footer id="blogs-footer">

<div id="blogs-footer-columns">

<div class="blogs-footer-column">
<a href="https://www.jccc.edu">
	<img id="blogs-footer-logo" src="https://blogs.jccc.edu/wp-content/uploads/2019/06/logo2x-outline.png" alt="Johnson County Community College" />
</a>
</div>

<div class="blogs-footer-column">
<p><strong>Main Campus</strong></p>
<p>12345 College Blvd</p>
<p>Overland Park, KS 66210</p>
<p><a href="tel:9134698500">913-469-8500</a></p>
<p><a href="https://www.jccc.edu/about/contacts.html">Contact JCCC</a></p>
</div>
<div class="blogs-footer-column">
<ul>
<li><a href="https://www.jccc.edu/about/leadership-governance/policies/accessibility-statement.html">Accessibility</a></li>
<li><a href="https://www.jccc.edu/about/leadership-governance/policies/nondiscrimination-statement.html">Non-Discrimination</a></li>
<li><a href="https://www.jccc.edu/about/leadership-governance/policies/privacy.html">Privacy</a></li>
<li><a href="https://www.jccc.edu/about/leadership-governance/copyright/index.html">Copyright</a></li>
<li><a href="https://www.jccc.edu/admissions/financial-aid/consumer-information/index.html">Consumer Information</a></li>
<li><a href="https://www.jccc.edu/student-resources/shop.html">ShopJCCC</a></li>
</ul>
</div>
<div class="blogs-footer-column">
<ul>
<li><a href="https://www.jccc.edu/newsroom/index.html">Newsroom</a></li>
<li><a href="https://www.jccc.edu/events/index.html">Events</a></li>
<li><a href="https://www.jccc.edu/about/leadership-governance/administration/index.html">Administration</a></li>
<li><a href="https://www.jccc.edu/student-resources/police-safety/jccc-alert.html">JCCC Alert</a></li>
<li><a href="https://www.jccc.edu/student-resources/police-safety/police-department/index.html">JCCC Police</a></li>
<li><a href="tel:913-469-2500">Police Phone: 913-469-2500</a></li>
</ul>
</div>
<div class="blogs-footer-column">
<p><strong><a href="https://www.jccc.edu/about/leadership-governance/administration/human-resources/careers.html">Explore Careers at JCCC</a></strong><p>
</div>
</div>

<div class="blogs-footer-copyright">
<p>© <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Johnson County Community College | <a href="https://www.jccc.edu/terms-of-use">Terms of Use</a></p>
</div>

</footer>
</div>	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.4 (rara)
        Deploy mode: deploy
        
        uid: 5f04037f0fbfc
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/blogs.jccc.edu\/campusledger\/2020\/06\/22\/buying-and-cooking-food-during-shortages\/":16062};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/campusledger/2020/06/22/buying-and-cooking-food-during-shortages/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202028'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/blogs.jccc.edu\/campusledger\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6.4'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script async="async" type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=26340824&postid=16062&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.2&show_cookie_consent=10&has_cookie_consent=0&sig=bc7e0fa0184efa1417c58ee3c36ca962f2d3a873#parent=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2020%2F06%2F22%2Fbuying-and-cooking-food-during-shortages%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=26340824&postid=16062&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.2&show_cookie_consent=10&has_cookie_consent=0&sig=bc7e0fa0184efa1417c58ee3c36ca962f2d3a873#parent=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2020%2F06%2F22%2Fbuying-and-cooking-food-during-shortages%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'26340824',post:'16062',tz:'-5',srv:'blogs.jccc.edu'} ]);
	_stq.push([ 'clickTrackerInit', '26340824', '16062' ]);
</script>

</body>
</html>