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TYPES	  OF	  CALENDAR	  ENTRIES	  
There are three primary types of entries that can be added to the calendar in Outlook: appointments, 
meetings, and all-day events.  

§   Appointments are intended to be used when you have an obligation that occurs during a 
specific time frame.  

§   Meetings are similar to appointments; however, they also include expanded features like 
attendance management options.  

§   Finally, all-day events are obligations that span days rather than hours. For example, a 
conference would typically be considered an event.  

No matter which type of entry you add to a calendar, you have the option to schedule them as 
recurring. This means that you can have an activity appear on a regular basis going forward so that 
you do not having to manually enter them in each time. This feature is great for regular weekly 
meetings or other frequent obligations that you are required to attend.  
 
Recurring events are identified in the calendar by the following symbol:  

 

CALENDAR	  GRID	  ARRANGEMENT	  OPTIONS	  
You can change the view that is used to display the calendar grid to one of the five options in the 
Arrange group of the Home tab:  
 
Notice that the current view is 
highlighted. Here is a breakdown of 
each option: 

§   Day: View one day at a time. 
§   Work Week: View a typical work week (Monday to Friday). 
§   Week: View an entire seven-day week. 
§   Month: View a month at a time. 
§   Schedule View: View a detailed schedule of the current date and time, compared against other 

calendars. 
 
Time Scale Options 
When viewing the calendar using every view except the 
Month view, you will see that each time slot is divided into 
two 30 minute halves:  
 
You can modify this aspect of your calendar by clicking 
View → Time Scale → [Time Scale]: 

 
There are several different time scales that you can select 
from, with varying degrees of detail. Typically the 30 
Minutes option will meet the needs of most people; 
however, those with busier schedules may want 
to consider one of the shorter options.  
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THE	  DAILY	  TASK	  LIST	  
When the Daily Task List is displayed, it appears at the bottom of your calendar. This workspace will 
display any tasks that occur during the current time frame. While the name of the task will always be 
displayed, the details of the task (start date, due date, etc.) will only be displayed while using the Day 
calendar grid arrangement.  
 
To toggle the Daily Task List on or off, 
click View → Daily Task List → [View 
Option] 
 

CALENDAR	  LAYOUT	  OPTIONS	  
Like many aspects of Outlook 2016, 
the Calendar layout is very flexible. You can choose which components you would like to display, hide, 
or minimize. To modify what components are displayed and how, use the Daily Task List, Folder Pane, 
Reading Pane, and To-Do Bar drop-down commands within the Layout group of the View tab while in 
the Calendar workspace:  
 
By default, the Navigation 
pane and Daily Task List 
are displayed. The Reading 
pane and To-Do Bar are both hidden from view.  
 

THE	  APPOINTMENT	  FORM	  
To add an appointment to your calendar, open the Appointment form by clicking Home → New 
Appointment while in the Calendar 
workspace: 
 
 
The Appointment form includes a variety of different fields that are used to add the event’s details 

 
Here is an overview of the available fields. 
§   In the Subject field, you can enter a 

quick description of the appointment. 
This is what you will see when the 
appointment shows up on the 
calendar.  

§   In the Location field, you can enter 
where the appointment will take place.  

§   The “Start time” and “End time” 
menus allow you to choose when the 
appointment will start and end.  

§   Additionally, you can check the “All 
day event” checkbox if the event you 
are adding spans an entire day.  

§   Inside the Appointment form body, 
you can add more details or notes about the appointment. 
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CREATING	  RECURRING	  EVENTS	  
If your appointment repeats on a regular basis, you can 
schedule it as a recurring event. To this, click Appointment 
→ Recurrence 
 
This action will display the Appointment Recurrence dialog 
box. Using its controls, you are able to choose the start 
time, end time, and duration for the recurring appointment. 
Next, you can choose a recurrence pattern (daily, weekly, 
monthly, or yearly). Finally, using the controls in the “Range 
of recurrence” section you are able to choose how long you 
want this recurring appointment to continue 
 
Click OK to save the recurrence settings. Note that you can 
remove a recurrence by clicking the Remove Recurrence 
button in this dialog box.  
 

REMINDERS	  
When adding a new appointment to your calendar, you have the option to set a reminder. This will take 
the form of a visual and audio alert that will notify you when the appointment is coming up. Hourly 
appointments have a 15 minute reminder by default, while all-day events will include a reminder 18 
hours prior to the event.  
 
To modify these settings, click Appointment → Reminder → [Time] 

 
When the reminder is triggered by an upcoming event, it will appear in a separate dialog box. The 
appointment subject, start time, and location will be listed. You will be give an option to dismiss the 
reminder, as well as open the appointment to view its details. Additionally, you can choose to be 
reminded again by clicking the Snooze button. This action will remind you five minutes later by default, 
but you can customize this duration using the provided drop-down menu: 

SHOW	  AS	  OPTIONS	  
When adding an appointing using the Appointment form, you have the option to indicate your status 
during this period. This helps anyone looking 
at your calendar to identify when you are and 
are not available. To choose a Show As 
option, click Appointment → Show As  
 
There are five options that you can choose 
from:  

§   The	  Free	  option	  will	  indicate	  to	  others	  that	  you	  are	  available	  during	  this	  time	  period	  even	  though	  you	  
have	  an	  appointment.	  	  

§   The	  Working	  Elsewhere	  option	  will	  indicate	  to	  others	  that	  you	  are	  available,	  but	  working	  at	  a	  different	  
location	  than	  you	  normally	  do.	  

§   The	  Tentative	  option	  indicates	  that	  you	  might	  be	  available.	  	  
§   The	  Busy	  option	  indicates	  that	  you	  are	  unavailable	  during	  this	  time	  period.	  
§   The	  Out	  of	  Office	  option	  shows	  you	  as	  being	  unavailable	  and	  out	  of	  the	  office	  entirely.	  	  
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THE	  PRIVATE	  OPTION	  
When creating a new appointing using the Appointment form, you can mark it as private by clicking 
Appointment → Private:  
 

 
 
By marking an appointment private you can hide the details from anyone who is able to view your 
calendar, but still mark yourself as unavailable during the specified time.  
 
You can identify such entries in your calendar by the lock icon:  
 

CATEGORIZING	  APPOINTMENTS	  
Like other Outlook objects, you are able to 
categorize appointments so that you can keep 
them better organized. To categorize an 
appointment, first select the appointment in 
question, and then click Calendar Tools – 
Appointment → Categorize 
 
(Remember, when choosing a category for the first time, you will be prompted to give it a name.) Once 
it is categorized, an appointment will be shown in the color of the category that was selected:  
 

FORWARDING	  APPOINTMENTS	  
To forward an appointment to 
other people so that they can view 
it and add it to their own calendars, 
click Appointment → Forward (with 
the Appointment form open):  

 
In either case, a new Message form will be displayed with the selected appointment included as an 
attachment: 
 
 
Simply complete 
and send the 
message as 
normal to finish 
the process. 
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THE	  MEETING	  SCHEDULING	  PROCESS	  
To schedule a new meeting in your calendar, 
you must first create and send a meeting 
request. To do this, click Home → New 
Meeting while in the Calendar workspace:  
 
This action will display the Meeting form. 
 
Using the controls in this form, you can then construct the meeting and send a meeting request. The 
meeting will automatically be added to your calendar (as the organizer). Recipients will then respond to 
the request and let you know if they are available to attend. If a recipient chooses to accept the 
invitation, the meeting will appear on their own calendar.  
 

THE	  MEETING	  FORM	  
Upon clicking the New Meeting command on the Home tab or choosing to respond to a message with a 
meeting request (Message → Meeting), the Meeting form will be displayed in a separate window: 

 
The Meeting form includes a variety of different fields: 

§   The To field allows you to enter the e-mail addresses of the meeting’s attendees.  
§   In the Subject field, you can enter a quick description of the meeting that will appear on the 

calendar.  
§   In the Location field, you can enter where the meeting will take place. (If configured, you may 

have the option to choose from a selection of available rooms in your organization.)  
§   The “Start time” and “End time” menus allow you to choose when the meeting will start and 

end.  
§   Additionally, the “All day event” checkbox is provided if the event you are adding spans an 

entire day.  
§   Inside the Meeting form body, you can add more details or notes about the meeting. 

 
Meeting Reminders 
Just like appointments, you are able to set reminders for any meetings that you create or agree to 
attend. While the organizer of the meeting sets the default reminder time, each attendee can modify 
this option to suit their own preference.  
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THE	  SCHEDULING	  ASSISTANT	  
To help coordinate the meeting, the Scheduling 
Assistant has been provided. To use this 
feature, first populate the Meeting form with all 
of the attendees and resources that you require, 
and set the date when you would like the meeting to take place. Next, click Meeting → Scheduling 
Assistant. 
 
When activated, the Scheduling Assistant will display 
any conflicts between the availability of your 
attendees and any resources that you might require. 
This provides an easy and simple way to coordinate 
a meeting so that everyone can attend. 
 
To set a time for the meeting, click and drag an area 
on the grid. 
 
 
 

SHARING	  MEETING	  NOTES	  USING	  ONENOTE	  
As people commonly take notes during meetings, Outlook offers an easy way to start taking notes with 
Microsoft OneNote and collaborate with other attendees. To do this, click Meeting → Meeting Notes.  

 
This will display the Meeting Notes pop-up. Click “Share notes with the 
meeting:”  
 
From there you can choose the OneNote notebook page that you 
would like to share with the attendees. Click OK once you have 
chosen a location. 

 
 

 
(Remember that the notebook with the page must be in a 

sharable location, such as your 
OneDrive account or on 
SharePoint.) 
 
Now when you send out the 
meeting invite, the attendees will have a link to your meeting notes. 
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MEETING	  RESPONSE	  OPTIONS	  
When a meeting attendee receives a meeting request, they will be given the option to respond via 
buttons above the message in the Reading pane, or in the Meeting tab in the Meeting window 
 
The options are as follows. 

§   Accept: Clicking Accept will add the meeting to your 
calendar and confirm your attendance.  

§   Tentative: The Tentative option is used when you 
are not sure that you will be able to attend.  

§   Decline: If you are unable to attend a meeting, you 
can choose the Decline option.  

§   Propose New Time: If you have a scheduling conflict 
with a meeting request, you can propose a new time 
that works better for you. Outlook will add the 
meeting to your calendar using your suggested time. The meeting organizer can then choose to 
accept or reject your proposal.  

 

UPDATING	  A	  MEETING	  REQUEST	  
To update a meeting request, first open the 
meeting by double-clicking its entry in the 
calendar. From there, you can make any 
changes that you wish. For example, in this 
case the time was moved to one hour later 
than it was when the request was originally 
sent out:  
 

 
Whenever a change in the meeting has been 
made, the Send Update button will be shown 
instead of the Send button. Clicking the Send 
Update button will send a message to all the 
meeting participants to inform them of the 
change and apply that change to their individual calendars.  
 

CANCELLING	  A	  MEETING	  
To cancel a meeting that you are the organizer of, first open the 
meeting. Then, click Meeting → Cancel Meeting 

 
This action will allow you to send a cancellation 
message to the attendees of the meeting and 
remove it from your calendar 
 
When the attendees receive this message, the 
“Remove from Calendar” button at the top of the 
message will allow them to remove the meeting 
from their respective calendars  
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PROPOSING	  A	  NEW	  TIME	  FOR	  A	  MEETING	  
If the organizer has enabled this option, you will see 
the Propose New Time drop-down command at the 
top of the meeting request in the Reading pane or on 
the Meeting tab:  
 
Clicking this drop-down command will give you the 
option to tentatively accept the meeting time and 
propose a new time, or decline the meeting request and provide a new proposed time. Clicking either 
option will display the Propose New Time dialog box: 

 
Here, you will be able to see the schedules of all the invitees and 
choose a new time that you think would work better. Then, click 
Propose Time to send the request. 
Once the organizer receives and views this message, they can 
then choose to accept the proposal or delete the message to 
reject it 
 
 
 

ACCESS	  CALENDAR	  SETTINGS	  
To control how your calendar looks and works, first open the 
Outlook Options dialog box by clicking File → Options 
 
Then, click the Calendar category 

 
This category is comprised of several different sections. For the 
remainder of this topic, we will examine each of these sections.  

WORK	  TIME	  OPTIONS	  
Inside the “Work time” section, you can find controls that allow 
you to specify when your typical work day starts and ends. 
Additionally, you can choose the days of your work week as well 
as what the first day of the week is and the first week of the year.  

CALENDAR	  OPTIONS	  
The “Calendar options” section includes controls to set the following options:  

§   Default reminders 
§   Allow attendees to propose new times for meetings 
§   Choose a default response when a new meeting 

time is proposed  
§   Add holidays to your calendar  
§   Change who can view your free/busy information 
§   Toggle a small bell icon on appointments and 

meetings that have a reminder 
 


