<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Column: CBD, the new snake oil | The Campus Ledger</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://blogs.jccc.edu/campusledger/xmlrpc.php" />
    <meta property="og:image" content="http://blogs.jccc.edu/campusledger/files/2018/10/IMG_8391.jpg" /><meta name="author" content="dmoreir1">
<link rel="icon" type="image/png" href="http://blogs.jccc.edu/campusledger/files/2016/03/LedgerLogoSpring16Vectors-03.jpg"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Campus Ledger &raquo; Feed" href="http://blogs.jccc.edu/campusledger/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Campus Ledger &raquo; Comments Feed" href="http://blogs.jccc.edu/campusledger/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Campus Ledger &raquo; Column: CBD, the new snake oil Comments Feed" href="http://blogs.jccc.edu/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blogs.jccc.edu\/campusledger\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme1-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/theme1/colorbox.css?ver=1.3.14' type='text/css' media='screen' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.9' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.9.9' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/masterslider/assets/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/style.css?ver=6.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/jquery.colorbox-min.js?ver=1.3.14'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/wpms-global-content/assets/js/script.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='http://blogs.jccc.edu/campusledger/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogs.jccc.edu/campusledger/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blogs.jccc.edu/campusledger/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mark Raduziner retires after 37 years at the college' href='http://blogs.jccc.edu/campusledger/2018/12/11/mark-raduziner-retires-after-37-years-at-the-college/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="http://blogs.jccc.edu/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/" />
<link rel='shortlink' href='https://wp.me/p1Mws0-3tG' />
<link rel="alternate" type="application/json+oembed" href="http://blogs.jccc.edu/campusledger/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F01%2F22%2Fcolumn-is-cbd-the-new-snake-oil%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blogs.jccc.edu/campusledger/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F01%2F22%2Fcolumn-is-cbd-the-new-snake-oil%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <!-- jQuery Lightbox For Native Galleries v3.2.2 | http://www.viper007bond.com/wordpress-plugins/jquery-lightbox-for-native-galleries/ -->
<script type="text/javascript">
// <![CDATA[
	jQuery(document).ready(function($){
		$(".gallery").each(function(index, obj){
			var galleryid = Math.floor(Math.random()*10000);
			$(obj).find("a").colorbox({rel:galleryid, maxWidth:"95%", maxHeight:"95%"});
		});
		$("a.lightbox").colorbox({maxWidth:"95%", maxHeight:"95%"});
	});
// ]]>
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://blogs.jccc.edu/campusledger/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://blogs.jccc.edu/campusledger/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script type="text/javascript" src="http://blogs.jccc.edu/campusledger/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1548256084"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Column: CBD, the new snake oil" />
<meta property="og:url" content="http://blogs.jccc.edu/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/" />
<meta property="og:description" content="Samantha Joslin Features editor sjoslin1@jccc.edu It’s a product that has blown up over the past three years: it&#8217;s sold in specialized stores and supermarkets, endorsed by a multitude of cele…" />
<meta property="article:published_time" content="2019-01-22T21:24:00+00:00" />
<meta property="article:modified_time" content="2019-01-22T21:25:56+00:00" />
<meta property="og:site_name" content="The Campus Ledger" />
<meta property="og:image" content="http://blogs.jccc.edu/campusledger/files/2018/10/IMG_8391.jpg" />
<meta property="og:image:width" content="4993" />
<meta property="og:image:height" content="3329" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Column: CBD, the new snake oil" />
<meta name="twitter:image" content="http://blogs.jccc.edu/campusledger/files/2018/10/IMG_8391.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/blogs.jccc.edu\/campusledger\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.4";
var td_get_template_directory_uri="http:\/\/blogs.jccc.edu\/campusledger\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<link rel="icon" href="http://blogs.jccc.edu/campusledger/files/2016/03/cropped-LedgerLogoSpring16Vectors-03-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://blogs.jccc.edu/campusledger/files/2016/03/cropped-LedgerLogoSpring16Vectors-03-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://blogs.jccc.edu/campusledger/files/2016/03/cropped-LedgerLogoSpring16Vectors-03-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://blogs.jccc.edu/campusledger/files/2016/03/cropped-LedgerLogoSpring16Vectors-03-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-13372 single-format-standard column-is-cbd-the-new-snake-oil wpb-js-composer js-comp-ver-4.9 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-nav-container"><ul id="menu-main-nav" class=""><li id="menu-item-4884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-4884"><a href="http://blogs.jccc.edu/campusledger/news/">News</a></li>
<li id="menu-item-4885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4885"><a href="http://blogs.jccc.edu/campusledger/features/">Features</a></li>
<li id="menu-item-8920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8920"><a href="http://blogs.jccc.edu/campusledger/entertainment/">Entertainment</a></li>
<li id="menu-item-4888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4888"><a href="http://blogs.jccc.edu/campusledger/sports-2/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://blogs.jccc.edu/campusledger/category/sports/sportsreport/">Cavalier Sports Report</a></li>
</ul>
</li>
<li id="menu-item-4887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4887"><a href="http://blogs.jccc.edu/campusledger/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://blogs.jccc.edu/campusledger/category/opinion/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-4890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4890"><a href="http://blogs.jccc.edu/campusledger/video/">Video</a></li>
<li id="menu-item-10931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10931"><a href="http://blogs.jccc.edu/campusledger/staff/">Staff</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Wednesday, January 23, 2019</div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/CampusLedger/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/campusledger" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/user/jcccjcavtv" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-header-sp-logo">
            	<a href="http://blogs.jccc.edu/campusledger/">
		<img class="td-retina-data td-logo"  data-retina="http://blogs.jccc.edu/campusledger/files/2016/09/LedgerBannerSpring16-retina-300x99.png" src="http://blogs.jccc.edu/campusledger/files/2016/09/LedgerBannerSpring16.png" alt=""/>
	</a>
        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
            <a href="http://blogs.jccc.edu/campusledger/">
        <img class="td-retina-data" data-retina="http://blogs.jccc.edu/campusledger/files/2016/09/LedgerBannerSpring16-retina-300x99.png" src="http://blogs.jccc.edu/campusledger/files/2016/09/LedgerBannerSpring16.png" alt=""/>
    </a>
    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-4884"><a href="http://blogs.jccc.edu/campusledger/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5c488354755c5 = new tdBlock();
block_td_uid_1_5c488354755c5.id = "td_uid_1_5c488354755c5";
block_td_uid_1_5c488354755c5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_1_5c488354755c5_rand"}';
block_td_uid_1_5c488354755c5.td_column_number = "3";
block_td_uid_1_5c488354755c5.block_type = "td_block_mega_menu";
block_td_uid_1_5c488354755c5.post_count = "5";
block_td_uid_1_5c488354755c5.found_posts = "793";
block_td_uid_1_5c488354755c5.header_color = "";
block_td_uid_1_5c488354755c5.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c488354755c5.max_num_pages = "159";
tdBlocksArray.push(block_td_uid_1_5c488354755c5);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5c488354755c5_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_1_5c488354755c5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/12/11/mark-raduziner-retires-after-37-years-at-the-college/" rel="bookmark" title="Mark Raduziner retires after 37 years at the college"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/12/maxresdefault-4-218x150.jpg" alt="" title="Mark Raduziner retires after 37 years at the college"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/12/11/mark-raduziner-retires-after-37-years-at-the-college/" rel="bookmark" title="Mark Raduziner retires after 37 years at the college">Mark Raduziner retires after 37 years at the college</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/12/07/the-colleges-bird-study-continues-into-2019/" rel="bookmark" title="The college&#8217;s bird study continues into 2019"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/12/MG_6966-218x150.jpg" alt="" title="The college&#8217;s bird study continues into 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/12/07/the-colleges-bird-study-continues-into-2019/" rel="bookmark" title="The college&#8217;s bird study continues into 2019">The college&#8217;s bird study continues into 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/11/28/winterim-courses-gives-students-an-opportunity-to-accelerate-their-progress/" rel="bookmark" title="Winterim courses gives students an opportunity to accelerate their progress"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/11/thumbnail-218x150.png" alt="" title="Winterim courses gives students an opportunity to accelerate their progress"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/11/28/winterim-courses-gives-students-an-opportunity-to-accelerate-their-progress/" rel="bookmark" title="Winterim courses gives students an opportunity to accelerate their progress">Winterim courses gives students an opportunity to accelerate their progress</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/11/27/winter-storm-bruce-cancels-classes-and-gives-students-an-extra-day-off/" rel="bookmark" title="Winter storm Bruce cancels classes and gives students an extra day off"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/11/SNow-218x150.jpg" alt="" title="Winter storm Bruce cancels classes and gives students an extra day off"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/11/27/winter-storm-bruce-cancels-classes-and-gives-students-an-extra-day-off/" rel="bookmark" title="Winter storm Bruce cancels classes and gives students an extra day off">Winter storm Bruce cancels classes and gives students an extra day&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/11/16/career-resources-prepare-students-for-future-opportunities/" rel="bookmark" title="Career resources prepare students for future opportunities "><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/11/CDC-218x150.jpg" alt="" title="Career resources prepare students for future opportunities "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/11/16/career-resources-prepare-students-for-future-opportunities/" rel="bookmark" title="Career resources prepare students for future opportunities ">Career resources prepare students for future opportunities </a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c488354755c5" data-td_block_id="td_uid_1_5c488354755c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c488354755c5" data-td_block_id="td_uid_1_5c488354755c5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-4885"><a href="http://blogs.jccc.edu/campusledger/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5c48835478697 = new tdBlock();
block_td_uid_2_5c48835478697.id = "td_uid_2_5c48835478697";
block_td_uid_2_5c48835478697.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_2_5c48835478697_rand"}';
block_td_uid_2_5c48835478697.td_column_number = "3";
block_td_uid_2_5c48835478697.block_type = "td_block_mega_menu";
block_td_uid_2_5c48835478697.post_count = "5";
block_td_uid_2_5c48835478697.found_posts = "467";
block_td_uid_2_5c48835478697.header_color = "";
block_td_uid_2_5c48835478697.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c48835478697.max_num_pages = "94";
tdBlocksArray.push(block_td_uid_2_5c48835478697);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5c48835478697_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_2_5c48835478697 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/12/03/cav-moment-made-by-the-military-inspired-by-the-classroom/" rel="bookmark" title="Cav Moment: Made by the military; inspired by the classroom"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/12/P1020141-218x150.jpg" alt="" title="Cav Moment: Made by the military; inspired by the classroom"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/12/03/cav-moment-made-by-the-military-inspired-by-the-classroom/" rel="bookmark" title="Cav Moment: Made by the military; inspired by the classroom">Cav Moment: Made by the military; inspired by the classroom</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/11/13/hiersteiner-child-development-center-provides-relief-for-student-parents/" rel="bookmark" title="Hiersteiner Child Development Center provides relief for student parents"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/11/eee-218x150.jpg" alt="" title="Hiersteiner Child Development Center provides relief for student parents"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/11/13/hiersteiner-child-development-center-provides-relief-for-student-parents/" rel="bookmark" title="Hiersteiner Child Development Center provides relief for student parents">Hiersteiner Child Development Center provides relief for student parents</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/11/02/luna-celebrates-dia-de-los-muertos-on-campus/" rel="bookmark" title="Latinos United Now and Always celebrates Día de Los Muertos on campus"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/11/altar-218x150.jpg" alt="" title="Latinos United Now and Always celebrates Día de Los Muertos on campus"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/11/02/luna-celebrates-dia-de-los-muertos-on-campus/" rel="bookmark" title="Latinos United Now and Always celebrates Día de Los Muertos on campus">Latinos United Now and Always celebrates Día de Los Muertos on&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/10/31/cav-moment-paranormal-professor/" rel="bookmark" title="Cav Moment: paranormal professor"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/10/IMG_8422-218x150.jpg" alt="" title="Cav Moment: paranormal professor"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/10/31/cav-moment-paranormal-professor/" rel="bookmark" title="Cav Moment: paranormal professor">Cav Moment: paranormal professor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/10/24/mental-health-in-athletics-how-mental-illness-affects-an-athletes-performance/" rel="bookmark" title="Mental Health in Athletics: How mental illness affects an athlete’s performance"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/10/Athletes-Mental-Health-218x150.png" alt="" title="Mental Health in Athletics: How mental illness affects an athlete’s performance"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/10/24/mental-health-in-athletics-how-mental-illness-affects-an-athletes-performance/" rel="bookmark" title="Mental Health in Athletics: How mental illness affects an athlete’s performance">Mental Health in Athletics: How mental illness affects an athlete’s performance</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c48835478697" data-td_block_id="td_uid_2_5c48835478697"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5c48835478697" data-td_block_id="td_uid_2_5c48835478697"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-8920"><a href="http://blogs.jccc.edu/campusledger/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_5c4883547b2a4 = new tdBlock();
block_td_uid_3_5c4883547b2a4.id = "td_uid_3_5c4883547b2a4";
block_td_uid_3_5c4883547b2a4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"2098","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_3_5c4883547b2a4_rand"}';
block_td_uid_3_5c4883547b2a4.td_column_number = "3";
block_td_uid_3_5c4883547b2a4.block_type = "td_block_mega_menu";
block_td_uid_3_5c4883547b2a4.post_count = "5";
block_td_uid_3_5c4883547b2a4.found_posts = "93";
block_td_uid_3_5c4883547b2a4.header_color = "";
block_td_uid_3_5c4883547b2a4.ajax_pagination_infinite_stop = "";
block_td_uid_3_5c4883547b2a4.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_3_5c4883547b2a4);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_5c4883547b2a4_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_3_5c4883547b2a4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/12/07/gallery-students-enjoyed-karaoke-and-popcorn-before-finals-week/" rel="bookmark" title="Gallery: Students enjoyed karaoke and popcorn before finals week"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/12/IMG_8523-218x150.jpg" alt="" title="Gallery: Students enjoyed karaoke and popcorn before finals week"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/12/07/gallery-students-enjoyed-karaoke-and-popcorn-before-finals-week/" rel="bookmark" title="Gallery: Students enjoyed karaoke and popcorn before finals week">Gallery: Students enjoyed karaoke and popcorn before finals week</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/12/05/gallery-photos-with-santa/" rel="bookmark" title="Gallery: Photos with Santa"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/12/MG_7139-218x150.jpg" alt="" title="Gallery: Photos with Santa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/12/05/gallery-photos-with-santa/" rel="bookmark" title="Gallery: Photos with Santa">Gallery: Photos with Santa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/11/28/colab-hosts-an-educational-house-party/" rel="bookmark" title="Gallery: CoLab hosts an educational house party"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/11/MG_7021-218x150.jpg" alt="" title="Gallery: CoLab hosts an educational house party"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/11/28/colab-hosts-an-educational-house-party/" rel="bookmark" title="Gallery: CoLab hosts an educational house party">Gallery: CoLab hosts an educational house party</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/11/16/bus-stop-will-the-winter-end/" rel="bookmark" title="Bus Stop, will the winter end?"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/11/bus-stop-960x540-218x150.jpg" alt="" title="Bus Stop, will the winter end?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/11/16/bus-stop-will-the-winter-end/" rel="bookmark" title="Bus Stop, will the winter end?">Bus Stop, will the winter end?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/11/14/five-things-to-do-over-thanksgiving-break/" rel="bookmark" title="Five things to do over Thanksgiving Break"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/11/Fall-218x150.jpg" alt="" title="Five things to do over Thanksgiving Break"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/11/14/five-things-to-do-over-thanksgiving-break/" rel="bookmark" title="Five things to do over Thanksgiving Break">Five things to do over Thanksgiving Break</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5c4883547b2a4" data-td_block_id="td_uid_3_5c4883547b2a4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5c4883547b2a4" data-td_block_id="td_uid_3_5c4883547b2a4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-4888"><a href="http://blogs.jccc.edu/campusledger/sports-2/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_4_5c4883547df09 = new tdBlock();
block_td_uid_4_5c4883547df09.id = "td_uid_4_5c4883547df09";
block_td_uid_4_5c4883547df09.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"16","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_4_5c4883547df09_rand"}';
block_td_uid_4_5c4883547df09.td_column_number = "3";
block_td_uid_4_5c4883547df09.block_type = "td_block_mega_menu";
block_td_uid_4_5c4883547df09.post_count = "4";
block_td_uid_4_5c4883547df09.found_posts = "357";
block_td_uid_4_5c4883547df09.header_color = "";
block_td_uid_4_5c4883547df09.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c4883547df09.max_num_pages = "90";
tdBlocksArray.push(block_td_uid_4_5c4883547df09);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_4_5c4883547df09_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5c4883547df09" id="td_uid_5_5c4883547ebe9" data-td_block_id="td_uid_4_5c4883547df09" data-td_filter_value="" href="http://blogs.jccc.edu/campusledger/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_4_5c4883547df09"  id="td_uid_6_5c4883547eccc" data-td_block_id="td_uid_4_5c4883547df09" data-td_filter_value="2107" href="http://blogs.jccc.edu/campusledger/category/sports/sportsreport/">Cavalier Sports Report</a></div></div><div id=td_uid_4_5c4883547df09 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/11/29/winter-sports-update/" rel="bookmark" title="Winter sports update"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/10/sports-218x150.png" alt="" title="Winter sports update"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/11/29/winter-sports-update/" rel="bookmark" title="Winter sports update">Winter sports update</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/10/26/sports-which-of-the-many-paths-to-take/" rel="bookmark" title="Sports: Which of the many paths to take?"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/10/sports-c-218x150.jpg" alt="" title="Sports: Which of the many paths to take?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/10/26/sports-which-of-the-many-paths-to-take/" rel="bookmark" title="Sports: Which of the many paths to take?">Sports: Which of the many paths to take?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/10/24/mental-health-in-athletics-how-mental-illness-affects-an-athletes-performance/" rel="bookmark" title="Mental Health in Athletics: How mental illness affects an athlete’s performance"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/10/Athletes-Mental-Health-218x150.png" alt="" title="Mental Health in Athletics: How mental illness affects an athlete’s performance"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/10/24/mental-health-in-athletics-how-mental-illness-affects-an-athletes-performance/" rel="bookmark" title="Mental Health in Athletics: How mental illness affects an athlete’s performance">Mental Health in Athletics: How mental illness affects an athlete’s performance</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/10/23/cavalier-sports-report-ciarra-valadez/" rel="bookmark" title="Cavalier Sports Report: Ciarra Valadez"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/10/maxresdefault-25-218x150.jpg" alt="" title="Cavalier Sports Report: Ciarra Valadez"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/10/23/cavalier-sports-report-ciarra-valadez/" rel="bookmark" title="Cavalier Sports Report: Ciarra Valadez">Cavalier Sports Report: Ciarra Valadez</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c4883547df09" data-td_block_id="td_uid_4_5c4883547df09"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5c4883547df09" data-td_block_id="td_uid_4_5c4883547df09"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-4887"><a href="http://blogs.jccc.edu/campusledger/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_5c48835484131 = new tdBlock();
block_td_uid_7_5c48835484131.id = "td_uid_7_5c48835484131";
block_td_uid_7_5c48835484131.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_7_5c48835484131_rand"}';
block_td_uid_7_5c48835484131.td_column_number = "3";
block_td_uid_7_5c48835484131.block_type = "td_block_mega_menu";
block_td_uid_7_5c48835484131.post_count = "4";
block_td_uid_7_5c48835484131.found_posts = "305";
block_td_uid_7_5c48835484131.header_color = "";
block_td_uid_7_5c48835484131.ajax_pagination_infinite_stop = "";
block_td_uid_7_5c48835484131.max_num_pages = "77";
tdBlocksArray.push(block_td_uid_7_5c48835484131);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_7_5c48835484131_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5c48835484131" id="td_uid_8_5c488354858a7" data-td_block_id="td_uid_7_5c48835484131" data-td_filter_value="" href="http://blogs.jccc.edu/campusledger/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_7_5c48835484131"  id="td_uid_9_5c48835485974" data-td_block_id="td_uid_7_5c48835484131" data-td_filter_value="2104" href="http://blogs.jccc.edu/campusledger/category/opinion/letter-to-the-editor/">Letter to the Editor</a></div></div><div id=td_uid_7_5c48835484131 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/" rel="bookmark" title="Column: CBD, the new snake oil"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/10/IMG_8391-218x150.jpg" alt="" title="Column: CBD, the new snake oil"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/" rel="bookmark" title="Column: CBD, the new snake oil">Column: CBD, the new snake oil</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/10/24/column-the-science-of-astrology/" rel="bookmark" title="Column: The science of astrology"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/10/IMG_8391-218x150.jpg" alt="" title="Column: The science of astrology"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/10/24/column-the-science-of-astrology/" rel="bookmark" title="Column: The science of astrology">Column: The science of astrology</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/10/17/column-the-fight-for-net-neutrality/" rel="bookmark" title="Column: The fight for Net Neutrality"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/10/Joseph-Adams-1-218x150.jpg" alt="" title="Column: The fight for Net Neutrality"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/10/17/column-the-fight-for-net-neutrality/" rel="bookmark" title="Column: The fight for Net Neutrality">Column: The fight for Net Neutrality</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/10/10/kanopy-movie-review-unknown-cronenberg-classic/" rel="bookmark" title="Kanopy Movie Review: An unknown Cronenberg classic"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/10/the-brood-canadian-movie-poster-218x150.jpg" alt="" title="Kanopy Movie Review: An unknown Cronenberg classic"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/10/10/kanopy-movie-review-unknown-cronenberg-classic/" rel="bookmark" title="Kanopy Movie Review: An unknown Cronenberg classic">Kanopy Movie Review: An unknown Cronenberg classic</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5c48835484131" data-td_block_id="td_uid_7_5c48835484131"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5c48835484131" data-td_block_id="td_uid_7_5c48835484131"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-4890"><a href="http://blogs.jccc.edu/campusledger/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_10_5c4883548a279 = new tdBlock();
block_td_uid_10_5c4883548a279.id = "td_uid_10_5c4883548a279";
block_td_uid_10_5c4883548a279.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"2097","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_10_5c4883548a279_rand"}';
block_td_uid_10_5c4883548a279.td_column_number = "3";
block_td_uid_10_5c4883548a279.block_type = "td_block_mega_menu";
block_td_uid_10_5c4883548a279.post_count = "5";
block_td_uid_10_5c4883548a279.found_posts = "155";
block_td_uid_10_5c4883548a279.header_color = "";
block_td_uid_10_5c4883548a279.ajax_pagination_infinite_stop = "";
block_td_uid_10_5c4883548a279.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_10_5c4883548a279);
</script><div class="td_block_wrap td_block_mega_menu td_uid_10_5c4883548a279_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_10_5c4883548a279 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/11/09/the-cav-report-for-11-9-2018/" rel="bookmark" title="The Cav Report for 11-9-2018"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/11/maxresdefault-218x150.jpg" alt="" title="The Cav Report for 11-9-2018"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/11/09/the-cav-report-for-11-9-2018/" rel="bookmark" title="The Cav Report for 11-9-2018">The Cav Report for 11-9-2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/10/25/the-cav-report-10-25-18/" rel="bookmark" title="The Cav Report 10-25-18"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/10/cav-report-218x150.jpg" alt="" title="The Cav Report 10-25-18"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/10/25/the-cav-report-10-25-18/" rel="bookmark" title="The Cav Report 10-25-18">The Cav Report 10-25-18</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/10/23/cavalier-sports-report-ciarra-valadez/" rel="bookmark" title="Cavalier Sports Report: Ciarra Valadez"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/10/maxresdefault-25-218x150.jpg" alt="" title="Cavalier Sports Report: Ciarra Valadez"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/10/23/cavalier-sports-report-ciarra-valadez/" rel="bookmark" title="Cavalier Sports Report: Ciarra Valadez">Cavalier Sports Report: Ciarra Valadez</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/10/23/cavalier-sports-report-kayla-neigenfind/" rel="bookmark" title="Cavalier Sports Report: Kayla Neigenfind"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/10/maxresdefault-24-218x150.jpg" alt="" title="Cavalier Sports Report: Kayla Neigenfind"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/10/23/cavalier-sports-report-kayla-neigenfind/" rel="bookmark" title="Cavalier Sports Report: Kayla Neigenfind">Cavalier Sports Report: Kayla Neigenfind</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/10/16/adjunct-professor-collaborates-with-local-artist-on-blue-river-road-project/" rel="bookmark" title="Adjunct professor collaborates with local artist on Blue River Road project"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/10/maxresdefault-21-218x150.jpg" alt="" title="Adjunct professor collaborates with local artist on Blue River Road project"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/10/16/adjunct-professor-collaborates-with-local-artist-on-blue-river-road-project/" rel="bookmark" title="Adjunct professor collaborates with local artist on Blue River Road project">Adjunct professor collaborates with local artist on Blue River Road project</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5c4883548a279" data-td_block_id="td_uid_10_5c4883548a279"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5c4883548a279" data-td_block_id="td_uid_10_5c4883548a279"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10931"><a href="http://blogs.jccc.edu/campusledger/staff/">Staff</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://blogs.jccc.edu/campusledger/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><a href="" target="_blank"><img src=""></a>

</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://blogs.jccc.edu/campusledger/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Opinion" class="entry-crumb" itemprop="url" href="http://blogs.jccc.edu/campusledger/category/opinion/"><span itemprop="title">Opinion</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Column: CBD, the new snake oil"><meta itemprop="url" content = "http://blogs.jccc.edu/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/">Column: CBD, the new snake oil</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-13372" class="post-13372 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://blogs.jccc.edu/campusledger/category/opinion/">Opinion</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Column: CBD, the new snake oil</h1>

                

                <div class="td-module-meta-info">
                                        <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-22T15:24:00+00:00" >January 22, 2019</time></div>                    <div class="td-post-comments"><a href="http://blogs.jccc.edu/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F01%2F22%2Fcolumn-is-cbd-the-new-snake-oil%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Column%3A+CBD%2C+the+new+snake+oil&url=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F01%2F22%2Fcolumn-is-cbd-the-new-snake-oil%2F&via=campusledger"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://blogs.jccc.edu/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://blogs.jccc.edu/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/&amp;media=http://blogs.jccc.edu/campusledger/files/2018/10/IMG_8391.jpg&description=Column%3A+CBD%2C+the+new+snake+oil" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Column%3A+CBD%2C+the+new+snake+oil - http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F01%2F22%2Fcolumn-is-cbd-the-new-snake-oil%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://blogs.jccc.edu/campusledger/files/2018/10/IMG_8391.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="http://blogs.jccc.edu/campusledger/files/2018/10/IMG_8391-696x464.jpg" alt="" title="IMG_8391"/></a></div>
        <p><strong>Samantha Joslin</strong></p>
<p><strong>Features editor</strong></p>
<p><em>sjoslin1@jccc.edu</em></p>
<p>It’s a product that has blown up over the past three years: it&#8217;s sold in specialized stores and supermarkets, endorsed by a multitude of celebrities and projected to be worth over $20 billion in a mere four years. This product is Cannabidiol oil, or CBD.</p>
<div class="td-a-rec td-a-rec-id-content_inlineright "><a href="" target="_blank"><img src=""></a></div><p>CBD is one of the prevalent chemical compounds in marijuana; it’s not the one that gets you high, which is “tetrahydrocannabinol,” or THC. CBD first came to light in European countries as a radical, but ultimately surprisingly effective, way to treat epilepsy. Now, products made from CBD oil are easily accessible at new age boutiques and even at local shopping malls or grocery stores, from sparkling waters to lip balms to dog treats.</p>
<p>I used to be surrounded by people who used marijuana regularly; my experiences with them taught me a lot about the culture surrounding marijuana. Many of them thought that pot was the loveliest thing ever to grace God’s green earth. On any given day I can log onto Snapchat and see at least a few Snap stories picturing marijuana in some way or another. I don’t know many people who would proudly document themselves waking up and immediately downing a shot of vodka, even though for many of us, that’s actually legal. Is it the illegality of marijuana that makes it so tantalizing? Is that why CBD is so popular — do people look at it as a clever way to sneak marijuana into their daily lives?</p>
<p>Whatever the reasoning, it’s abundantly clear to me why CBD oil has been so widely accepted as an anxiety-reducer or pain-reliever, despite there being nearly zero evidence to support this: people just love pot. From socks to lotion bottles, nearly everyone I know is far more likely to purchase a product stamped with a marijuana leaf or broadcasting the word <i>hemp.</i></p>
<p>Additionally, scientists and doctors are not the ones making claims about CBD oil’s positive effects — instead, advertising has fallen on the shoulders of celebrities. Most famously, Gwyneth Paltrow’s company “Goop,” a high-end lifestyle and wellness company, has begun advocating for CBD, even providing recipes for cocktails using the oil. Other celebs, including Whoopie Goldberg, Jennifer Aniston and Olivia Wilde, use CBD oil for relaxation and relief from sore muscles, and make their support of the product no secret.</p>
<p>There is extremely limited evidence that drinking, smoking or applying CBD oil will do anything for your pain or anxiety, and no scientific proof that CBD lip balm or lotion is more effective than other kinds. Even so, the hemp/CBD industry is projected to become a $22 billion industry by 2022 – it already yielded approximately a billion dollars 2018, the first big year for the product, <a href="https://www.rollingstone.com/culture/culture-news/new-study-cbd-market-22-billion-2022-722852/">according to The Rolling Stone.</a></p>
<p>This is where it all comes together — the idea that pot is some heavenly blessing mixed with the riveting opportunity to use a component of it legally equals one thing: placebo. Using a glass dropper to drip CBD tinctures under the tongue like some sort of witch’s potion feels <i>cool</i>, and the association with the (typically) calming effects of marijuana may be producing a placebo effect in the minds of pot-adoring young adults.</p>
<p>However, it’s not just the ever-swelling marijuana obsession that has been causing an increase in CBD interest. The (unproved) hypothesis that CBD oil can relieve anxiety symptoms has its roots in, well, anxiety.</p>
<p>Since the 1940s, anxiety rates, particularly in adolescents and young adults, has been consistently rising — today, eighty-five percent of college students fall above the average “mental illness score” of the 1940s, according to <a href="https://abcnews.go.com/Health/MindMoodNews/todays-teens-anxious-depressed-paranoid/story?id=9281013">research done by ABC News</a>. That is, more college students are feeling more anxious and depressed than ever before. The climb in the numbers of anxiety cases is potentially a catch-22, though: similar to how the 1957 film “The Three Faces of Jane”<i>, </i>the first film<i> </i>depicting dissociative identity disorder, caused an infamous wave of dissociative identity diagnoses across the nation, so may the increase in awareness of anxiety be causing an influx in anxiety cases. However, the only way to then treat anxiety is to increase awareness — thus, the catch.</p>
<p>The increase in anxiety products like fidget spinners and weighted blankets, plus the shift in culture that made marijuana use quietly rise to a prominent lifestyle choice, makes CBD oil an easily marketable product. However, normalizing this notion of marijuana as a healer is only perpetuating the idolization of marijuana by those who use it.</p>
<p>Additionally, the lack of regulation in CBD products is concerning. According to an article titled <a href="https://www.webmd.com/pain-management/news/20180507/cbd-oil-all-the-rage-but-is-it-safe-effective#1"><i>CBD Oil: All the Rage, But Is It Safe And Effective?</i></a><i> </i>on <i>WebMD</i>, the “legally murky nature” of CBD means that the FDA doesn’t regulate products containing it — in a study done in 2017, researchers found that <i>seven out of 10</i><i> </i>CBD products didn’t contain the amount of marijuana extract that the label promised. Businesses can put literally <i>anything</i> on the label of a CBD oil bottle and sell it, usually for outrageous prices: Recess, a sparkling water brand infused with hemp extract, sells an eight-pack of cans for $39.99.</p>
<p>Essentially, CBD oil’s celebrity support, association with marijuana highs and various interesting products have spiked the popularity of the product, despite lack of proof that it actually works. CBD products are often far more expensive than products not containing the oil, even though they have no added benefits. Don’t be fooled by CBD’s impressive marketing strategies — use products whose perks are proven, at least until legitimate research is released.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13372" class="share-facebook sd-button share-icon no-text" href="http://blogs.jccc.edu/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13372" class="share-twitter sd-button share-icon no-text" href="http://blogs.jccc.edu/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://blogs.jccc.edu/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13372" class="share-google-plus-1 sd-button share-icon no-text" href="http://blogs.jccc.edu/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://blogs.jccc.edu/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://blogs.jccc.edu/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-13372" class="share-linkedin sd-button share-icon no-text" href="http://blogs.jccc.edu/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F01%2F22%2Fcolumn-is-cbd-the-new-snake-oil%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Column%3A+CBD%2C+the+new+snake+oil&url=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F01%2F22%2Fcolumn-is-cbd-the-new-snake-oil%2F&via=campusledger"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://blogs.jccc.edu/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://blogs.jccc.edu/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/&amp;media=http://blogs.jccc.edu/campusledger/files/2018/10/IMG_8391.jpg&description=Column%3A+CBD%2C+the+new+snake+oil" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Column%3A+CBD%2C+the+new+snake+oil - http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F01%2F22%2Fcolumn-is-cbd-the-new-snake-oil%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://blogs.jccc.edu/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://blogs.jccc.edu/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/" data-text="Column: CBD, the new snake oil" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://blogs.jccc.edu/campusledger/2018/12/11/mark-raduziner-retires-after-37-years-at-the-college/">Mark Raduziner retires after 37 years at the college</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://blogs.jccc.edu/campusledger/author/dmoreir1/">dmoreir1</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="dmoreir1"></span><meta itemprop="datePublished" content="2019-01-22T15:24:00+00:00"><meta itemprop="dateModified" content="2019-01-22T15:25:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://blogs.jccc.edu/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://blogs.jccc.edu/campusledger/files/2016/09/LedgerBannerSpring16.png"></span><meta itemprop="name" content="The Campus Ledger"></span><meta itemprop="headline " content="Column: CBD, the new snake oil"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://blogs.jccc.edu/campusledger/files/2018/10/IMG_8391.jpg"><meta itemprop="width" content="4993"><meta itemprop="height" content="3329"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_11_5c488354924bc = new tdBlock();
block_td_uid_11_5c488354924bc.id = "td_uid_11_5c488354924bc";
block_td_uid_11_5c488354924bc.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_11_5c488354924bc_rand","td_column_number":3,"live_filter_cur_post_id":13372,"live_filter_cur_post_author":"879"}';
block_td_uid_11_5c488354924bc.td_column_number = "3";
block_td_uid_11_5c488354924bc.block_type = "td_block_related_posts";
block_td_uid_11_5c488354924bc.post_count = "3";
block_td_uid_11_5c488354924bc.found_posts = "302";
block_td_uid_11_5c488354924bc.header_color = "";
block_td_uid_11_5c488354924bc.ajax_pagination_infinite_stop = "";
block_td_uid_11_5c488354924bc.max_num_pages = "101";
tdBlocksArray.push(block_td_uid_11_5c488354924bc);
</script><div class="td_block_wrap td_block_related_posts td_uid_11_5c488354924bc_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_12_5c48835494864" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_11_5c488354924bc" href="#">RELATED ARTICLES</a><a id="td_uid_13_5c488354948ab" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_11_5c488354924bc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_11_5c488354924bc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/10/24/column-the-science-of-astrology/" rel="bookmark" title="Column: The science of astrology"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/10/IMG_8391-218x150.jpg" alt="" title="Column: The science of astrology"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/10/24/column-the-science-of-astrology/" rel="bookmark" title="Column: The science of astrology">Column: The science of astrology</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/10/17/column-the-fight-for-net-neutrality/" rel="bookmark" title="Column: The fight for Net Neutrality"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/10/Joseph-Adams-1-218x150.jpg" alt="" title="Column: The fight for Net Neutrality"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/10/17/column-the-fight-for-net-neutrality/" rel="bookmark" title="Column: The fight for Net Neutrality">Column: The fight for Net Neutrality</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2018/10/10/kanopy-movie-review-unknown-cronenberg-classic/" rel="bookmark" title="Kanopy Movie Review: An unknown Cronenberg classic"><img width="218" height="150" class="entry-thumb" src="http://blogs.jccc.edu/campusledger/files/2018/10/the-brood-canadian-movie-poster-218x150.jpg" alt="" title="Kanopy Movie Review: An unknown Cronenberg classic"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2018/10/10/kanopy-movie-review-unknown-cronenberg-classic/" rel="bookmark" title="Kanopy Movie Review: An unknown Cronenberg classic">Kanopy Movie Review: An unknown Cronenberg classic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5c488354924bc" data-td_block_id="td_uid_11_5c488354924bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5c488354924bc" data-td_block_id="td_uid_11_5c488354924bc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=26340824&#038;postid=13372&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.2.1&#038;sig=cc2c6168e7d291b3cf9bfe9ce4db4d6d372aca28#parent=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F01%2F22%2Fcolumn-is-cbd-the-new-snake-oil%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_facebook_likebox"><div class="block-title"><span><a href="https://www.facebook.com/campusledger">Like us on Facebook</a></span></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/campusledger" data-width="340"  data-height="450" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/campusledger"><a href="https://www.facebook.com/campusledger">Like us on Facebook</a></blockquote></div>
		</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_twitter_timeline"><div class="block-title"><span>Follow us on Twitter</span></div><a class="twitter-timeline" data-height="450" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="505563953364082688" href="https://twitter.com/505563953364082688">My Tweets</a></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_pages"><div class="block-title"><span>Sections</span></div>		<ul>
			<li class="page_item page-item-10929"><a href="http://blogs.jccc.edu/campusledger/staff/">Staff</a></li>
<li class="page_item page-item-77"><a href="http://blogs.jccc.edu/campusledger/news/">News</a></li>
<li class="page_item page-item-81"><a href="http://blogs.jccc.edu/campusledger/features/">Features</a></li>
<li class="page_item page-item-8899"><a href="http://blogs.jccc.edu/campusledger/entertainment/">Entertainment</a></li>
<li class="page_item page-item-75"><a href="http://blogs.jccc.edu/campusledger/sports-2/">Sports</a></li>
<li class="page_item page-item-79"><a href="http://blogs.jccc.edu/campusledger/opinion/">Opinion</a></li>
<li class="page_item page-item-1781"><a href="http://blogs.jccc.edu/campusledger/video/">Video</a></li>
<li class="page_item page-item-1986"><a href="http://blogs.jccc.edu/campusledger/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="page_item page-item-1786"><a href="http://blogs.jccc.edu/campusledger/submit-a-story-idea/">Submit a Story Idea</a></li>
		</ul>
		</aside><aside class="widget widget_contact_info"><div class="block-title"><span>Contact us</span></div><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=student+news+center,+com+260+12345+college+blvd.+overland+park,+ks+66210" target="_blank">Student News Center, COM 260<br/>12345 College Blvd.<br/>Overland Park, KS 66210</a></div><div class="confit-phone"><span itemprop="telephone">913.469.8500 ext. 3193</span></div></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://blogs.jccc.edu/campusledger/"><img class="td-retina-data" src="http://blogs.jccc.edu/campusledger/files/2016/03/LedgerBannerSpring16-08-300x111.jpg" data-retina="http://blogs.jccc.edu/campusledger/files/2016/03/LedgerBannerSpring16-08-1024x379.jpg" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright 2017-18 <i>The Campus Ledger</i> and/or its freelance contributors. All rights reserved. Content appearing on <i>The Ledger</i>'s website may not be reproduced, published, broadcast, or redistributed without <i>The Ledger</i>'s prior written permission. 

<i>The Campus Ledger</i>, an All-American publication, an Associated Collegiate Press Pacemaker finalist and Midwest Pacemaker winner, is the official student news outlet of Johnson County Community College. <i>Ledger</i> content focuses on the campus community, local and national issues with a campus connection, and other issues of interest to our readers. <i>The Ledger</i> defines, identifies, and reports news. Content is published online daily and our print edition is published monthly. <div class="footer-email-wrap">Contact us: <a href="mailto:sncjccc@gmail.com">sncjccc@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/CampusLedger/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/campusledger" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/user/jcccjcavtv" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<div id="wpmsgcheader"><script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-395939-1', 'auto');
	ga('send', 'pageview');
</script>

<style>
footer.jccc {
    background-color: #003d4c !important;
    color: #fff;
    font-family: "Helvetica LT W01 Roman",Helvetica,Arial,sans;
    letter-spacing: .02em;
    padding-top: 20px;
}
footer { background-color: transparent !important }
.row {
	display: table;
	margin-right: -15px;
    margin-left: -15px;
	box-sizing: border-box;
}

.col-sm-3 {
	width: 25%;
	float: left;
	position: relative;
    min-height: 1px;
    padding-right: 15px;
    padding-left: 15px;
	box-sizing: border-box;
}

.col-sm-9 {
	width: 75%;
	float: left;
	position: relative;
    min-height: 1px;
    padding-right: 15px;
    padding-left: 15px;
    font-size: 14px;
	line-height: 1.42857143;
	box-sizing: border-box;
}

ul.list-unstyled {
	padding-left: 0;
    list-style: none;
	margin-top: 0;
    margin-bottom: 10px;
margin-left: 0px;
	box-sizing: border-box;
}

.sr-only {
    position: absolute;
    width: 1px;
    height: 1px;
    padding: 0;
    margin: -1px;
    overflow: hidden;
    clip: rect(0,0,0,0);
    border: 0;
}

.clearfix {
clear: both;
display: table;
box-sizing: border-box;

</style>
<link href="http://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet"/>
<link href="http://www.jccc.edu/_files/vendor/weather-icons-1.3.2/css/A.weather-icons.min.css.pagespeed.cf.9tee3cIv39.css" rel="stylesheet"/>
<link href="http://fast.fonts.net/cssapi/9aaec0f5-92b7-494a-bf08-f3c1e7d413fa.css" rel="stylesheet"/>
<link href="http://www.jccc.edu/_files/A.vendor,,_geedmo,,_yamm3,,_yamm,,_yamm.css+vendor,,_Gallery-2.18.1,,_css,,_blueimp-gallery.min.css+vendor,,_lightbox-4.0.1,,_dist,,_ekko-lightbox.min.css+css,,_style.css,Mcc.XuEEdrHs5w.css.pagespeed.cf.M4L7cntVah.css" rel="stylesheet" />
</div><div id="wpmsgcfooter"><footer class="jccc">
        <div class="container-fluid">
            <div class="row">
                <div class="col-sm-3">
                                                                        <a href="http://www.jccc.edu/index.html"><img alt="Johnson County Community College" class="logo" src="http://www.jccc.edu/_files/img/xlogo2x-outline.png.pagespeed.ic.Alo4Fe4Xrt.png"/></a>
                                                                <div class="ks-degree-stats"><a href="http://ksdegreestats.org" target="_blank"><img alt="KS Degree Stats" src="http://www.jccc.edu/_files/img/xKSDegreeStats_Logo_Stacked.png.pagespeed.ic.XtZjuu6CVp.png"/></a></div>
                </div>
                <div class="col-sm-9">
                    <!-- Social Menu -->
                    <div class="social-links"> 
                            <p class="title"><strong>Follow JCCC</strong></p>
                                
                                <ul class="list-unstyled">
                                    <li>
                                        <a href="http://www.jccc.edu/twitter">
                                            <i class="fa fa-fw fa-2x fa-twitter" aria-hidden="true"></i>
                                            <span class="sr-only">Twitter</span>
                                        </a>
                                    </li>
                                    <li>
                                        <a href="http://www.jccc.edu/facebook">
                                            <i class="fa fa-fw fa-2x fa-facebook" aria-hidden="true"></i>
                                            <span class="sr-only">Facebook</span>
                                        </a>
                                    </li>
                                    <li>
                                        <a href="http://www.jccc.edu/linkedinuniv">
                                            <i class="fa fa-fw fa-2x fa-linkedin" aria-hidden="true"></i>
                                            <span class="sr-only">Linkedin</span>
                                        </a>
                                    </li>
                                    <li>
                                        <a href="http://www.jccc.edu/youtube">
                                            <i class="fa fa-fw fa-2x fa-youtube" aria-hidden="true"></i>
                                            <span class="sr-only">YouTube</span>
                                        </a>
                                    </li>
                                    <li>
                                        <a href="http://www.jccc.edu/instagram ">
                                            <i class="fa fa-fw fa-2x fa-instagram" aria-hidden="true"></i>
                                            <span class="sr-only">Instagram</span>
                                        </a>
                                    </li>
                                    <li>
                                        <a href="http://www.jccc.edu/googleplus ">
                                            <i class="fa fa-fw fa-2x fa-google-plus" aria-hidden="true"></i>
                                            <span class="sr-only">Google+</span>
                                        </a>
                                    </li>
                                </ul>
                                
                                <div class="clearfix"></div>
                        </div><!-- /.social-links -->
                    <!-- </div> -->
                    <!-- Footer Menu -->
                    <div class="row">
                                                    
            
                
               
                
                        
    <div class="col-sm-3 ">
    
                    <p class="title">Main Campus</p>
                
                    <p class="body">12345 College Blvd <br>
Overland Park, KS 66210</p>
            
                            <ul class="list-unstyled">
                                                        
    
                
        
            
                        <li><a class="ga-event" data-category="custom-link" href="tel:9134698500"> 913-469-8500</a></li>
                                                    
    
            
            
            
                        <li><a href="http://www.jccc.edu/about/contacts.html"> Contact Us</a></li>
                                        </ul>  
                
    </div>
                                                        
            
                
               
                
                        
    <div class="col-sm-3 ">
    
                
            
                            <ul class="list-unstyled">
                                                        
    
            
            
            
                        <li><a href="http://www.jccc.edu/about/leadership-governance/policies/accessibility-statement.html"> Accessibility</a></li>
                                                    
    
            
            
            
                        <li><a href="http://www.jccc.edu/about/leadership-governance/policies/nondiscrimination-statement.html"> Non-Discrimination</a></li>
                                                    
    
            
            
            
                        <li><a href="http://www.jccc.edu/about/leadership-governance/policies/privacy.html"> Privacy</a></li>
                                                    
    
            
            
            
                        <li><a href="http://www.jccc.edu/about/leadership-governance/copyright/index.html"> Copyright</a></li>
                                                    
    
            
            
            
                        <li><a href="http://www.jccc.edu/admissions/financial-aid/consumer-information/index.html"> Consumer Information</a></li>
                                                    
    
            
            
            
                        <li><a href="http://www.jccc.edu/student-resources/shop.html"> ShopJCCC</a></li>
                                        </ul>  
                
    </div>
                                                        
            
                
               
                
                        
    <div class="col-sm-3 ">
    
                
            
                            <ul class="list-unstyled">
                                                        
    
            
            
            
                        <li><a href="http://www.jccc.edu/newsroom/index.html"> Newsroom</a></li>
                                                    
    
            
            
            
                        <li><a href="http://www.jccc.edu/events/index.html"> Events</a></li>
                                                    
    
            
            
            
                        <li><a href="http://www.jccc.edu/about/leadership-governance/administration/index.html"> Administration</a></li>
                                                    
    
            
            
            
                        <li><a href="http://www.jccc.edu/student-resources/police-safety/jccc-alert.html"> JCCC Alert</a></li>
                                                    
    
            
            
            
                        <li><a href="http://www.jccc.edu/student-resources/police-safety/police-department/index.html"> JCCC Police</a></li>
                                                    
    
                
        
            
                        <li><a class="ga-event" data-category="custom-link" href="tel:913-469-2500"> Police Phone: 913-469-2500</a></li>
                                        </ul>  
                
    </div>
                                                        
            
                    
                
                    
            
                <div class="col-sm-3 ">
                                                    <strong><a href="http://www.jccc.edu/about/leadership-governance/administration/human-resources/careers.html">Explore Careers at JCCC</a></strong>
                        </div>
                                                    </div>
                </div>
            </div>
        </div>
        
                
        <div class="footer-copyright">
            © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Johnson County Community College |  <a href="http://www.jccc.edu/terms-of-use">Terms of Use</a> 
        </div>
    </footer>
</div>	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.4 (rara)
        Deploy mode: deploy
        
        uid: 5c488354d324d
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/blogs.jccc.edu\/campusledger\/2019\/01\/22\/column-is-cbd-the-new-snake-oil\/":13372};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/campusledger/2019/01/22/column-is-cbd-the-new-snake-oil/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* Highlight Search Terms 1.5 ( RavanH - http://status301.net/wordpress-plugins/highlight-search-terms/ ) */
var hlst_query = []; var hlst_areas = ["#groups-dir-list","#members-dir-list","div.bbp-topic-content,div.bbp-reply-content,li.bbp-forum-info,.bbp-topic-title,.bbp-reply-title","article","div.hentry","div.post","#content","#main","div.content","#middle","#container","div.container","div.page","#wrapper","body"];
</script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/highlight-search-terms/hlst-extend.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/blogs.jccc.edu\/campusledger\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6.4'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=26340824&postid=13372&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.2.1&sig=cc2c6168e7d291b3cf9bfe9ce4db4d6d372aca28#parent=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F01%2F22%2Fcolumn-is-cbd-the-new-snake-oil%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=26340824&postid=13372&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.2.1&sig=cc2c6168e7d291b3cf9bfe9ce4db4d6d372aca28#parent=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F01%2F22%2Fcolumn-is-cbd-the-new-snake-oil%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'26340824',post:'13372',tz:'-6',srv:'blogs.jccc.edu'} ]);
	_stq.push([ 'clickTrackerInit', '26340824', '13372' ]);
</script>

</body>
</html>