<!DOCTYPE html>
<!--[if IE 6]> <html id="ie6" lang="en-US"> <![endif]-->
<!--[if IE 7]> <html id="ie7" lang="en-US"> <![endif]-->
<!--[if IE 8]> <html id="ie8" lang="en-US"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!--> <html lang="en-US"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="http://blogs.jccc.edu/xmlrpc.php" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="HandheldFriendly" content="true">
	<!--[if lt IE 9]>
	<script src="http://blogs.jccc.edu/wp-content/themes/suffusion/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<title>Our Learning Management System — Present and Future &#8211; JCCC Employee Resources</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JCCC Employee Resources &raquo; Feed" href="http://blogs.jccc.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="JCCC Employee Resources &raquo; Comments Feed" href="http://blogs.jccc.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JCCC Employee Resources &raquo; Our Learning Management System — Present and Future Comments Feed" href="http://blogs.jccc.edu/2017/08/11/our-learning-management-system-present-and-future/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blogs.jccc.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme1-css'  href='http://blogs.jccc.edu/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/theme1/colorbox.css?ver=1.3.14' type='text/css' media='screen' />
<link rel='stylesheet' id='simple-payments-css'  href='http://blogs.jccc.edu/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='live-stream-style-css'  href='http://blogs.jccc.edu/wp-content/plugins/live-stream-widget/css/live-stream-style.css?ver=1.0.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-css'  href='http://blogs.jccc.edu/wp-content/themes/suffusion/style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-1-css'  href='http://blogs.jccc.edu/wp-content/themes/suffusion/skins/minima/skin.css?ver=4.4.9' type='text/css' media='all' />
<!--[if lt IE 8]><link rel='stylesheet' id='suffusion-ie-css'  href='http://blogs.jccc.edu/wp-content/themes/suffusion/ie-fix.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='suffusion-generated-css'  href='http://blogs.jccc.edu/wp-content/uploads/suffusion/custom-styles.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://blogs.jccc.edu/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://blogs.jccc.edu/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://blogs.jccc.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/jquery.colorbox-min.js?ver=1.3.14'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/wp-content/plugins/wpms-global-content/assets/js/script.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var live_stream_data = {"ajaxurl":"http:\/\/blogs.jccc.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.jccc.edu/wp-content/plugins/live-stream-widget/js/live-stream.js?ver=1.0.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Suffusion_JS = {"wrapper_width_type_page_template_1l_sidebar_php":"fixed","wrapper_max_width_page_template_1l_sidebar_php":"1200","wrapper_min_width_page_template_1l_sidebar_php":"600","wrapper_orig_width_page_template_1l_sidebar_php":"75","wrapper_width_type_page_template_1r_sidebar_php":"fixed","wrapper_max_width_page_template_1r_sidebar_php":"1200","wrapper_min_width_page_template_1r_sidebar_php":"600","wrapper_orig_width_page_template_1r_sidebar_php":"75","wrapper_width_type_page_template_1l1r_sidebar_php":"fixed","wrapper_max_width_page_template_1l1r_sidebar_php":"1200","wrapper_min_width_page_template_1l1r_sidebar_php":"600","wrapper_orig_width_page_template_1l1r_sidebar_php":"75","wrapper_width_type_page_template_2l_sidebars_php":"fixed","wrapper_max_width_page_template_2l_sidebars_php":"1200","wrapper_min_width_page_template_2l_sidebars_php":"600","wrapper_orig_width_page_template_2l_sidebars_php":"75","wrapper_width_type_page_template_2r_sidebars_php":"fixed","wrapper_max_width_page_template_2r_sidebars_php":"1200","wrapper_min_width_page_template_2r_sidebars_php":"600","wrapper_orig_width_page_template_2r_sidebars_php":"75","wrapper_width_type":"fluid","wrapper_max_width":"1200","wrapper_min_width":"600","wrapper_orig_width":"95","wrapper_width_type_page_template_no_sidebars_php":"fluid","wrapper_max_width_page_template_no_sidebars_php":"1200","wrapper_min_width_page_template_no_sidebars_php":"600","wrapper_orig_width_page_template_no_sidebars_php":"95","suf_featured_interval":"4000","suf_featured_transition_speed":"1000","suf_featured_fx":"fade","suf_featured_pause":"Pause","suf_featured_resume":"Resume","suf_featured_sync":"0","suf_featured_pager_style":"numbers","suf_nav_delay":"0","suf_nav_effect":"none","suf_navt_delay":"500","suf_navt_effect":"fade","suf_jq_masonry_enabled":"disabled","suf_fix_aspect_ratio":"preserve","suf_show_drop_caps":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.jccc.edu/wp-content/themes/suffusion/scripts/suffusion.js?ver=4.4.9'></script>
<link rel='https://api.w.org/' href='http://blogs.jccc.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogs.jccc.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blogs.jccc.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Professional Development Days, Fall 2017' href='http://blogs.jccc.edu/2017/08/11/professional-development-days-fall-2017/' />
<link rel="canonical" href="http://blogs.jccc.edu/2017/08/11/our-learning-management-system-present-and-future/" />
<link rel='shortlink' href='http://wp.me/p6byRN-bw' />
<link rel="alternate" type="application/json+oembed" href="http://blogs.jccc.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.jccc.edu%2F2017%2F08%2F11%2Four-learning-management-system-present-and-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blogs.jccc.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.jccc.edu%2F2017%2F08%2F11%2Four-learning-management-system-present-and-future%2F&#038;format=xml" />
				<script type="text/javascript">
				var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-395939-1']);
										_gaq.push(['_setDomainName', 'jccc.edu']);
										_gaq.push(['_trackPageview']);
					
									(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				  })();
				</script>			
				
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!-- Start Additional Feeds -->
<!-- End Additional Feeds -->
<!-- jQuery Lightbox For Native Galleries v3.2.2 | http://www.viper007bond.com/wordpress-plugins/jquery-lightbox-for-native-galleries/ -->
<script type="text/javascript">
// <![CDATA[
	jQuery(document).ready(function($){
		$(".gallery").each(function(index, obj){
			var galleryid = Math.floor(Math.random()*10000);
			$(obj).find("a").colorbox({rel:galleryid, maxWidth:"95%", maxHeight:"95%"});
		});
		$("a.lightbox").colorbox({maxWidth:"95%", maxHeight:"95%"});
	});
// ]]>
</script>
<script type="text/javascript" src="http://blogs.jccc.edu/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1502789746"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://blogs.jccc.edu/wp-content/uploads/2017/07/IMG_2103-fade50.png"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Our Learning Management System — Present and Future" />
<meta property="og:url" content="http://blogs.jccc.edu/2017/08/11/our-learning-management-system-present-and-future/" />
<meta property="og:description" content="JCCC begins a two-semester process of migration from one LMS to another." />
<meta property="article:published_time" content="2017-08-11T18:04:20+00:00" />
<meta property="article:modified_time" content="2017-08-11T18:05:57+00:00" />
<meta property="og:site_name" content="JCCC Employee Resources" />
<meta property="og:image" content="http://blogs.jccc.edu/wp-content/uploads/2017/08/D2L-Canvas.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="320" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://blogs.jccc.edu/wp-content/uploads/2017/08/D2L-Canvas.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
		<!-- Custom CSS styles defined in options -->
		<style type="text/css">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</style>
		<!-- /Custom CSS styles defined in options -->
<!-- location header -->
</head>

<body class="post-template-default single single-post postid-714 single-format-standard custom-background minima suffusion-custom device-desktop">
    				<div id="header-container" class="custom-header fix">
			<div class='col-control fix'>
	<header id="header" class="fix">
			<h2 class="blogtitle right"><a href="http://blogs.jccc.edu">JCCC Employee Resources</a></h2>
		<div class="description right">Training, Tutorials &amp; Tips for Faculty &amp; Staff</div>
    </header><!-- /header -->
			</div>
		</div><!-- //#header-container -->
 	<nav id="nav" class="tab fix">
		<div class='col-control left'>
<ul class='sf-menu'>
<li id="menu-item-621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-621 dd-tab"><a href="http://blogs.jccc.edu/category/staffdev/">Staff Development</a></li>
<li id="menu-item-660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-660 dd-tab"><a href="#">Communication Tools</a>
<ul  class="sub-menu">
	<li id="menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-616"><a href="http://blogs.jccc.edu/category/banner/">Banner</a></li>
	<li id="menu-item-618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618"><a href="http://blogs.jccc.edu/category/mso/">Microsoft Office</a></li>
</ul>
</li>
<li id="menu-item-617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617 dd-tab"><a href="http://blogs.jccc.edu/category/ctl/">Teaching and Learning</a></li>
<li id="menu-item-659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-659 dd-tab"><a href="#">Learning Management System</a>
<ul  class="sub-menu">
	<li id="menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-615"><a href="http://blogs.jccc.edu/category/lms/d2l/">Desire2Learn</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="http://blogs.jccc.edu/category/lms/migration/">LMS Migration</a></li>
	<li id="menu-item-620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-620"><a href="http://blogs.jccc.edu/category/lms/canvas/">Canvas</a></li>
</ul>
</li>
<li id="menu-item-619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-619 dd-tab"><a href="http://blogs.jccc.edu/category/training/">Training and Support</a></li>

</ul>
		</div><!-- /col-control -->
	</nav><!-- /nav -->
		<div id="wrapper" class="fix">
					<div id="container" class="fix">
				    <div id="main-col">
		  	<div id="content">
	<article class="post-714 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-lms tag-migration category-1-id full-content meta-position-corners fix" id="post-714">
<header class='post-header title-container fix'>
	<div class="title">
		<h1 class="posttitle"><a href='http://blogs.jccc.edu/2017/08/11/our-learning-management-system-present-and-future/' class='entry-title' rel='bookmark' title='Our Learning Management System — Present and Future' >Our Learning Management System — Present and Future</a></h1>
		<div class="postdata fix">
					<span class="category"><span class="icon">&nbsp;</span><a href="http://blogs.jccc.edu/category/uncategorized/" rel="category tag">Uncategorized</a></span>
							<span class="comments"><span class="icon">&nbsp;</span><a href="#respond">Add comments</a></span>
					</div><!-- /.postdata -->
		</div><!-- /.title -->
		<div class="date"><span class="month">Aug</span> <span
			class="day">11</span><span class="year">2017</span></div>
	</header><!-- /.title-container -->
	<span class='post-format-icon'>&nbsp;</span><span class='updated' title='2017-08-11T13:04:20+00:00'></span>		<div class="entry-container fix">
			<div class="entry fix">
<div class='left-thumbnail'><img width="150" height="150" src="http://blogs.jccc.edu/wp-content/uploads/2017/08/D2L-Canvas-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://blogs.jccc.edu/wp-content/uploads/2017/08/D2L-Canvas-150x150.png 150w, http://blogs.jccc.edu/wp-content/uploads/2017/08/D2L-Canvas-96x96.png 96w, http://blogs.jccc.edu/wp-content/uploads/2017/08/D2L-Canvas-24x24.png 24w, http://blogs.jccc.edu/wp-content/uploads/2017/08/D2L-Canvas-36x36.png 36w, http://blogs.jccc.edu/wp-content/uploads/2017/08/D2L-Canvas-48x48.png 48w, http://blogs.jccc.edu/wp-content/uploads/2017/08/D2L-Canvas-64x64.png 64w" sizes="(max-width: 150px) 100vw, 150px" /></div><p>JCCC begins a two-semester process of migration from one LMS to another. Get all the details <a href="http://blogs.jccc.edu/category/lms/migration/">here</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://blogs.jccc.edu/2017/08/11/our-learning-management-system-present-and-future/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://blogs.jccc.edu/2017/08/11/our-learning-management-system-present-and-future/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-714" class="share-facebook sd-button share-icon no-text" href="http://blogs.jccc.edu/2017/08/11/our-learning-management-system-present-and-future/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-714" class="share-twitter sd-button share-icon no-text" href="http://blogs.jccc.edu/2017/08/11/our-learning-management-system-present-and-future/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!--/entry -->
		</div><!-- .entry-container -->
<footer class="post-footer postdata fix">
<span class="author"><span class="icon">&nbsp;</span>Posted by <span class="vcard"><a href="http://blogs.jccc.edu/author/sepstein/" class="url fn" rel="author">sepstein</a></span> at 1:04 pm</span>		<span class="tags tax"><span class="icon">&nbsp;</span>Tagged with: <a href="http://blogs.jccc.edu/tag/lms/" rel="tag">lms</a>, <a href="http://blogs.jccc.edu/tag/migration/" rel="tag">migration</a></span>
	</footer><!-- .post-footer -->
<section id="comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="icon">&nbsp;</span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/11/our-learning-management-system-present-and-future/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in"><a href="https://blogs.jccc.edu/wp-login.php?redirect_to=http%3A%2F%2Fblogs.jccc.edu%2F2017%2F08%2F11%2Four-learning-management-system-present-and-future%2F">You must be logged in to post a comment.</a></p>	</div><!-- #respond -->
	</section>   <!-- #comments -->	</article><!--/post -->
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="http://blogs.jccc.edu/2017/08/11/professional-development-days-fall-2017/" rel="prev"><span class="icon">&nbsp;</span> Professional Development Days, Fall 2017</a></td>
	<td class='next'></td>
</tr>
</table>
</nav>
      </div><!-- content -->
    </div><!-- main col -->
<div id='sidebar-shell-1' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right boxed warea" id="sidebar">
<!--widget start --><aside id="text-4" class="dbx-box suf-widget widget_text"><div class="dbx-content"><h3 class="dbx-handle plain-borderless">Welcome</h3>			<div class="textwidget"><div style="text-align: center;"><span style="font-size: 75%">This site is a Joint Venture of the</span><a style="text-decoration: underline; padding-top:.5em; padding-bottom: .5em; display: block; font-weight: bold" href="https://blogs.jccc.edu/staffdev">Office of Staff and Organizational Development</a><span style="font-size: 75%">and the</span><a style="text-decoration: underline; padding-top:.5em; padding-bottom: .5em; display: block; font-weight: bold" href="https://blogs.jccc.edu/edtech">Educational Technology Center</a></div>
</div>
		</div></aside><!--widget end --><!--widget start --><aside id="text-5" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><p><a href="https://blogs.jccc.edu/wp-admin/profile.php">Log in</a></p>
</div>
		</div></aside><!--widget end --></div><!--/sidebar -->
</div>
	</div><!-- /container -->

<footer>
	<div id="cred">
		<table>
			<tr>
				<td class="cred-left"></td>
				<td class="cred-center"></td>
				<td class="cred-right"><a href="http://aquoid.com/news/themes/suffusion/">Suffusion theme by Sayontan Sinha</a></td>
			</tr>
		</table>
	</div>
</footer>
<!-- 55 queries, 10MB in 0.107 seconds. -->
</div><!--/wrapper -->
<!-- location footer -->
<!-- Custom JavaScript for footer defined in options -->
<script type="text/javascript">
/* <![CDATA[ */
document.getElementById("cred").style.display = "none";
/* ]]> */
</script>
<!-- /Custom JavaScript for footer defined in options -->

<!-- Highlight Search Terms 1.4.4 ( RavanH - http://status301.net/wordpress-plugins/highlight-search-terms/ ) -->
<script type="text/javascript">
var hlst_query = [];
var hlst_areas = ["#groups-dir-list","#members-dir-list","div.bbp-topic-content,div.bbp-reply-content,li.bbp-forum-info,.bbp-topic-title,.bbp-reply-title","article","div.hentry","div.post","#content","#main","div.content","#middle","#container","div.container","div.page","#wrapper","body"];
</script>
<div id="wpmsgcheader"><style>
footer.jccc {
    background-color: #003d4c !important;
    color: #fff;
    font-family: "Helvetica LT W01 Roman",Helvetica,Arial,sans;
    letter-spacing: .02em;
    padding-top: 20px;
}
footer { background-color: transparent !important }
.row {
	display: table;
	margin-right: -15px;
    margin-left: -15px;
	box-sizing: border-box;
}

.col-sm-3 {
	width: 25%;
	float: left;
	position: relative;
    min-height: 1px;
    padding-right: 15px;
    padding-left: 15px;
	box-sizing: border-box;
}

.col-sm-9 {
	width: 75%;
	float: left;
	position: relative;
    min-height: 1px;
    padding-right: 15px;
    padding-left: 15px;
    font-size: 14px;
	line-height: 1.42857143;
	box-sizing: border-box;
}

ul.list-unstyled {
	padding-left: 0;
    list-style: none;
	margin-top: 0;
    margin-bottom: 10px;
margin-left: 0px;
	box-sizing: border-box;
}

.sr-only {
    position: absolute;
    width: 1px;
    height: 1px;
    padding: 0;
    margin: -1px;
    overflow: hidden;
    clip: rect(0,0,0,0);
    border: 0;
}

.clearfix {
clear: both;
display: table;
box-sizing: border-box;

</style>
<link href="http://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet"/>
<link href="http://www.jccc.edu/_files/vendor/weather-icons-1.3.2/css/A.weather-icons.min.css.pagespeed.cf.9tee3cIv39.css" rel="stylesheet"/>
<link href="http://fast.fonts.net/cssapi/9aaec0f5-92b7-494a-bf08-f3c1e7d413fa.css" rel="stylesheet"/>
<link href="http://www.jccc.edu/_files/A.vendor,,_geedmo,,_yamm3,,_yamm,,_yamm.css+vendor,,_Gallery-2.18.1,,_css,,_blueimp-gallery.min.css+vendor,,_lightbox-4.0.1,,_dist,,_ekko-lightbox.min.css+css,,_style.css,Mcc.XuEEdrHs5w.css.pagespeed.cf.M4L7cntVah.css" rel="stylesheet" />
</div><div id="wpmsgcfooter"><footer class="jccc">
        <div class="container-fluid">
            <div class="row">
                <div class="col-sm-3">
                                                                        <a href="http://www.jccc.edu/index.html"><img alt="Johnson County Community College" class="logo" src="http://www.jccc.edu/_files/img/xlogo2x-outline.png.pagespeed.ic.Alo4Fe4Xrt.png"/></a>
                                                                <div class="ks-degree-stats"><a href="http://ksdegreestats.org" target="_blank"><img alt="KS Degree Stats" src="http://www.jccc.edu/_files/img/xKSDegreeStats_Logo_Stacked.png.pagespeed.ic.XtZjuu6CVp.png"/></a></div>
                </div>
                <div class="col-sm-9">
                    <!-- Social Menu -->
                    <div class="social-links"> 
                            <p class="title"><strong>Follow JCCC</strong></p>
                                
                                <ul class="list-unstyled">
                                    <li>
                                        <a href="http://www.jccc.edu/twitter">
                                            <i class="fa fa-fw fa-2x fa-twitter" aria-hidden="true"></i>
                                            <span class="sr-only">Twitter</span>
                                        </a>
                                    </li>
                                    <li>
                                        <a href="http://www.jccc.edu/facebook">
                                            <i class="fa fa-fw fa-2x fa-facebook" aria-hidden="true"></i>
                                            <span class="sr-only">Facebook</span>
                                        </a>
                                    </li>
                                    <li>
                                        <a href="http://www.jccc.edu/linkedinuniv">
                                            <i class="fa fa-fw fa-2x fa-linkedin" aria-hidden="true"></i>
                                            <span class="sr-only">Linkedin</span>
                                        </a>
                                    </li>
                                    <li>
                                        <a href="http://www.jccc.edu/youtube">
                                            <i class="fa fa-fw fa-2x fa-youtube" aria-hidden="true"></i>
                                            <span class="sr-only">YouTube</span>
                                        </a>
                                    </li>
                                    <li>
                                        <a href="http://www.jccc.edu/instagram ">
                                            <i class="fa fa-fw fa-2x fa-instagram" aria-hidden="true"></i>
                                            <span class="sr-only">Instagram</span>
                                        </a>
                                    </li>
                                    <li>
                                        <a href="http://www.jccc.edu/googleplus ">
                                            <i class="fa fa-fw fa-2x fa-google-plus" aria-hidden="true"></i>
                                            <span class="sr-only">Google+</span>
                                        </a>
                                    </li>
                                </ul>
                                
                                <div class="clearfix"></div>
                        </div><!-- /.social-links -->
                    <!-- </div> -->
                    <!-- Footer Menu -->
                    <div class="row">
                                                    
            
                
               
                
                        
    <div class="col-sm-3 ">
    
                    <p class="title">Main Campus</p>
                
                    <p class="body">12345 College Blvd <br>
Overland Park, KS 66210</p>
            
                            <ul class="list-unstyled">
                                                        
    
                
        
            
                        <li><a class="ga-event" data-category="custom-link" href="tel:9134698500"> 913-469-8500</a></li>
                                                    
    
            
            
            
                        <li><a href="http://www.jccc.edu/about/contacts.html"> Contact Us</a></li>
                                        </ul>  
                
    </div>
                                                        
            
                
               
                
                        
    <div class="col-sm-3 ">
    
                
            
                            <ul class="list-unstyled">
                                                        
    
            
            
            
                        <li><a href="http://www.jccc.edu/about/leadership-governance/policies/accessibility-statement.html"> Accessibility</a></li>
                                                    
    
            
            
            
                        <li><a href="http://www.jccc.edu/about/leadership-governance/policies/nondiscrimination-statement.html"> Non-Discrimination</a></li>
                                                    
    
            
            
            
                        <li><a href="http://www.jccc.edu/about/leadership-governance/policies/privacy.html"> Privacy</a></li>
                                                    
    
            
            
            
                        <li><a href="http://www.jccc.edu/about/leadership-governance/copyright/index.html"> Copyright</a></li>
                                                    
    
            
            
            
                        <li><a href="http://www.jccc.edu/admissions/financial-aid/consumer-information/index.html"> Consumer Information</a></li>
                                                    
    
            
            
            
                        <li><a href="http://www.jccc.edu/student-resources/shop.html"> ShopJCCC</a></li>
                                        </ul>  
                
    </div>
                                                        
            
                
               
                
                        
    <div class="col-sm-3 ">
    
                
            
                            <ul class="list-unstyled">
                                                        
    
            
            
            
                        <li><a href="http://www.jccc.edu/newsroom/index.html"> Newsroom</a></li>
                                                    
    
            
            
            
                        <li><a href="http://www.jccc.edu/events/index.html"> Events</a></li>
                                                    
    
            
            
            
                        <li><a href="http://www.jccc.edu/about/leadership-governance/administration/index.html"> Administration</a></li>
                                                    
    
            
            
            
                        <li><a href="http://www.jccc.edu/student-resources/police-safety/jccc-alert.html"> JCCC Alert</a></li>
                                                    
    
            
            
            
                        <li><a href="http://www.jccc.edu/student-resources/police-safety/police-department/index.html"> JCCC Police</a></li>
                                                    
    
                
        
            
                        <li><a class="ga-event" data-category="custom-link" href="tel:913-469-2500"> Police Phone: 913-469-2500</a></li>
                                        </ul>  
                
    </div>
                                                        
            
                    
                
                    
            
                <div class="col-sm-3 ">
                                                    <strong><a href="http://www.jccc.edu/about/leadership-governance/administration/human-resources/careers.html">Explore Careers at JCCC</a></strong>
                        </div>
                                                    </div>
                </div>
            </div>
        </div>
        
                
        <div class="footer-copyright">
            © 2017 Johnson County Community College |  <a href="http://www.jccc.edu/terms-of-use">Terms of Use</a> 
        </div>
    </footer></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/blogs.jccc.edu\/2017\/08\/11\/our-learning-management-system-present-and-future\/":714};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/11/our-learning-management-system-present-and-future/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://blogs.jccc.edu/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://blogs.jccc.edu/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/wp-content/plugins/highlight-search-terms/hlst-extend.min.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.jccc.edu/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.jccc.edu/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'91413655',post:'714',tz:'-5',srv:'blogs.jccc.edu'} ]);
	_stq.push([ 'clickTrackerInit', '91413655', '714' ]);
</script>

</body>
</html>
