<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Veteran services hosts second oral history event | The Campus Ledger</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://blogs.jccc.edu/campusledger/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/blogs.jccc.edu/campusledger/files/2019/11/Capture-5.png?fit=1275%2C675" /><meta name="author" content="sjoslin1">
<link rel="icon" type="image/png" href="http://blogs.jccc.edu/campusledger/files/2016/03/LedgerLogoSpring16Vectors-03.jpg"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Campus Ledger &raquo; Feed" href="http://blogs.jccc.edu/campusledger/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Campus Ledger &raquo; Comments Feed" href="http://blogs.jccc.edu/campusledger/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Campus Ledger &raquo; Veteran services hosts second oral history event Comments Feed" href="http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blogs.jccc.edu\/campusledger\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme1-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/theme1/colorbox.css?ver=1.3.14' type='text/css' media='screen' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.12' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.9.12' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='ms-main-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/masterslider/assets/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/style.css?ver=6.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/jquery.colorbox-min.js?ver=1.3.14'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/wpms-global-content/assets/js/script.js?ver=4.9.12'></script>
<link rel='https://api.w.org/' href='http://blogs.jccc.edu/campusledger/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogs.jccc.edu/campusledger/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blogs.jccc.edu/campusledger/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Students organize Bollywood dance for food court performance' href='http://blogs.jccc.edu/campusledger/2019/11/15/students-organize-bollywood-dance-for-food-court-performance/' />
<link rel='next' title='Basketball preview' href='http://blogs.jccc.edu/campusledger/2019/11/18/basketball-preview/' />
<meta name="generator" content="WordPress 4.9.12" />
<link rel="canonical" href="http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/" />
<link rel='shortlink' href='https://wp.me/p1Mws0-3PC' />
<link rel="alternate" type="application/json+oembed" href="http://blogs.jccc.edu/campusledger/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F11%2F18%2Fveteran-services-hosts-second-oral-history-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blogs.jccc.edu/campusledger/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F11%2F18%2Fveteran-services-hosts-second-oral-history-event%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <!-- jQuery Lightbox For Native Galleries v3.2.2 | http://www.viper007bond.com/wordpress-plugins/jquery-lightbox-for-native-galleries/ -->
<script type="text/javascript">
// <![CDATA[
	jQuery(document).ready(function($){
		$(".gallery").each(function(index, obj){
			var galleryid = Math.floor(Math.random()*10000);
			$(obj).find("a").colorbox({rel:galleryid, maxWidth:"95%", maxHeight:"95%"});
		});
		$("a.lightbox").colorbox({maxWidth:"95%", maxHeight:"95%"});
	});
// ]]>
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://blogs.jccc.edu/campusledger/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://blogs.jccc.edu/campusledger/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script type="text/javascript" src="http://blogs.jccc.edu/campusledger/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1574240559"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Veteran services hosts second oral history event" />
<meta property="og:url" content="http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/" />
<meta property="og:description" content="&nbsp; Transcription: Reee Krall (Announcer): JCCC veteran services hosted an event last Thursday that highlighted the stories of those who have served and their experiences before, during and afte…" />
<meta property="article:published_time" content="2019-11-18T18:28:03+00:00" />
<meta property="article:modified_time" content="2019-11-18T18:28:03+00:00" />
<meta property="og:site_name" content="The Campus Ledger" />
<meta property="og:image" content="https://i2.wp.com/blogs.jccc.edu/campusledger/files/2019/11/Capture-5.png?fit=1200%2C635" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="635" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Veteran services hosts second oral history event" />
<meta name="twitter:image" content="https://i2.wp.com/blogs.jccc.edu/campusledger/files/2019/11/Capture-5.png?fit=1200%2C635&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/blogs.jccc.edu\/campusledger\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.4";
var td_get_template_directory_uri="http:\/\/blogs.jccc.edu\/campusledger\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-image:url("http://blogs.jccc.edu/campusledger/files/2019/02/Artboard-1.png");
	background-repeat:no-repeat;
	background-attachment:fixed;
}
</style>

<link rel="icon" href="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2016/03/cropped-LedgerLogoSpring16Vectors-03.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2016/03/cropped-LedgerLogoSpring16Vectors-03.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2016/03/cropped-LedgerLogoSpring16Vectors-03.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2016/03/cropped-LedgerLogoSpring16Vectors-03.jpg?fit=270%2C270" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-14732 single-format-standard veteran-services-hosts-second-oral-history-event wpb-js-composer js-comp-ver-4.9 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-nav-container"><ul id="menu-main-nav" class=""><li id="menu-item-4884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-4884"><a href="http://blogs.jccc.edu/campusledger/news/">News</a></li>
<li id="menu-item-4885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4885"><a href="http://blogs.jccc.edu/campusledger/features/">Features</a></li>
<li id="menu-item-8920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8920"><a href="http://blogs.jccc.edu/campusledger/entertainment/">Entertainment</a></li>
<li id="menu-item-4888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4888"><a href="http://blogs.jccc.edu/campusledger/sports-2/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://blogs.jccc.edu/campusledger/category/sports/sportsreport/">Cavalier Sports Report</a></li>
</ul>
</li>
<li id="menu-item-4887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4887"><a href="http://blogs.jccc.edu/campusledger/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://blogs.jccc.edu/campusledger/category/opinion/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-4890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4890"><a href="http://blogs.jccc.edu/campusledger/video/">Video</a></li>
<li id="menu-item-10931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10931"><a href="http://blogs.jccc.edu/campusledger/staff/">Staff</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Wednesday, November 20, 2019</div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/CampusLedger/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/campusledger" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/user/jcccjcavtv" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-header-sp-logo">
            	<a href="http://blogs.jccc.edu/campusledger/">
		<img class="td-retina-data td-logo"  data-retina="http://blogs.jccc.edu/campusledger/files/2016/09/LedgerBannerSpring16-retina-300x99.png" src="http://blogs.jccc.edu/campusledger/files/2016/09/LedgerBannerSpring16.png" alt=""/>
	</a>
        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
            <a href="http://blogs.jccc.edu/campusledger/">
        <img class="td-retina-data" data-retina="http://blogs.jccc.edu/campusledger/files/2016/09/LedgerBannerSpring16-retina-300x99.png" src="http://blogs.jccc.edu/campusledger/files/2016/09/LedgerBannerSpring16.png" alt=""/>
    </a>
    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-4884"><a href="http://blogs.jccc.edu/campusledger/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5dd5012f14c4d = new tdBlock();
block_td_uid_1_5dd5012f14c4d.id = "td_uid_1_5dd5012f14c4d";
block_td_uid_1_5dd5012f14c4d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_1_5dd5012f14c4d_rand"}';
block_td_uid_1_5dd5012f14c4d.td_column_number = "3";
block_td_uid_1_5dd5012f14c4d.block_type = "td_block_mega_menu";
block_td_uid_1_5dd5012f14c4d.post_count = "5";
block_td_uid_1_5dd5012f14c4d.found_posts = "882";
block_td_uid_1_5dd5012f14c4d.header_color = "";
block_td_uid_1_5dd5012f14c4d.ajax_pagination_infinite_stop = "";
block_td_uid_1_5dd5012f14c4d.max_num_pages = "177";
tdBlocksArray.push(block_td_uid_1_5dd5012f14c4d);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5dd5012f14c4d_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_1_5dd5012f14c4d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/" rel="bookmark" title="Veteran services hosts second oral history event"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/blogs.jccc.edu/campusledger/files/2019/11/Capture-5.png?resize=218%2C150" alt="" title="Veteran services hosts second oral history event"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/" rel="bookmark" title="Veteran services hosts second oral history event">Veteran services hosts second oral history event</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/15/students-organize-bollywood-dance-for-food-court-performance/" rel="bookmark" title="Students organize Bollywood dance for food court performance"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/11/684654.png?resize=218%2C150" alt="" title="Students organize Bollywood dance for food court performance"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/15/students-organize-bollywood-dance-for-food-court-performance/" rel="bookmark" title="Students organize Bollywood dance for food court performance">Students organize Bollywood dance for food court performance</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/09/families-celebrate-halloween-at-trick-or-treat-for-kids/" rel="bookmark" title="Families celebrate Halloween at Trick or Treat for Kids"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/11/Screen-Shot-2019-11-07-at-4.32.34-PM.png?resize=218%2C150" alt="" title="Families celebrate Halloween at Trick or Treat for Kids"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/09/families-celebrate-halloween-at-trick-or-treat-for-kids/" rel="bookmark" title="Families celebrate Halloween at Trick or Treat for Kids">Families celebrate Halloween at Trick or Treat for Kids</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/08/crime-reports-for-week-of-oct-28/" rel="bookmark" title="Crime reports for week of Oct. 28"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/blogs.jccc.edu/campusledger/files/2019/11/side-car.jpg?resize=218%2C150" alt="" title="Crime reports for week of Oct. 28"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/08/crime-reports-for-week-of-oct-28/" rel="bookmark" title="Crime reports for week of Oct. 28">Crime reports for week of Oct. 28</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/08/mwenso-the-shakes-to-perform-at-yardley-hall/" rel="bookmark" title="Mwenso &amp; The Shakes to perform at Yardley Hall"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/11/hi.jpg?resize=218%2C150" alt="" title="Mwenso &amp; The Shakes to perform at Yardley Hall"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/08/mwenso-the-shakes-to-perform-at-yardley-hall/" rel="bookmark" title="Mwenso &amp; The Shakes to perform at Yardley Hall">Mwenso &amp; The Shakes to perform at Yardley Hall</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5dd5012f14c4d" data-td_block_id="td_uid_1_5dd5012f14c4d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5dd5012f14c4d" data-td_block_id="td_uid_1_5dd5012f14c4d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-4885"><a href="http://blogs.jccc.edu/campusledger/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5dd5012f19a73 = new tdBlock();
block_td_uid_2_5dd5012f19a73.id = "td_uid_2_5dd5012f19a73";
block_td_uid_2_5dd5012f19a73.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_2_5dd5012f19a73_rand"}';
block_td_uid_2_5dd5012f19a73.td_column_number = "3";
block_td_uid_2_5dd5012f19a73.block_type = "td_block_mega_menu";
block_td_uid_2_5dd5012f19a73.post_count = "5";
block_td_uid_2_5dd5012f19a73.found_posts = "507";
block_td_uid_2_5dd5012f19a73.header_color = "";
block_td_uid_2_5dd5012f19a73.ajax_pagination_infinite_stop = "";
block_td_uid_2_5dd5012f19a73.max_num_pages = "102";
tdBlocksArray.push(block_td_uid_2_5dd5012f19a73);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5dd5012f19a73_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_2_5dd5012f19a73 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/14/cav-moment-strumming-spirit/" rel="bookmark" title="Cav Moment: strumming spirit"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/blogs.jccc.edu/campusledger/files/2019/11/close-up_.jpg?resize=218%2C150" alt="" title="Cav Moment: strumming spirit"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/14/cav-moment-strumming-spirit/" rel="bookmark" title="Cav Moment: strumming spirit">Cav Moment: strumming spirit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/13/winter-is-coming-to-campus/" rel="bookmark" title="Winter is coming to campus"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/blogs.jccc.edu/campusledger/files/2019/11/headline.jpg?resize=218%2C150" alt="" title="Winter is coming to campus"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/13/winter-is-coming-to-campus/" rel="bookmark" title="Winter is coming to campus">Winter is coming to campus</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/11/fashion-department-looks-back-with-new-collection/" rel="bookmark" title="Fashion Department looks back with new collection"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/blogs.jccc.edu/campusledger/files/2019/11/Capture-2.png?resize=218%2C150" alt="" title="Fashion Department looks back with new collection"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/11/fashion-department-looks-back-with-new-collection/" rel="bookmark" title="Fashion Department looks back with new collection">Fashion Department looks back with new collection</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/08/mwenso-the-shakes-to-perform-at-yardley-hall/" rel="bookmark" title="Mwenso &amp; The Shakes to perform at Yardley Hall"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/11/hi.jpg?resize=218%2C150" alt="" title="Mwenso &amp; The Shakes to perform at Yardley Hall"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/08/mwenso-the-shakes-to-perform-at-yardley-hall/" rel="bookmark" title="Mwenso &amp; The Shakes to perform at Yardley Hall">Mwenso &amp; The Shakes to perform at Yardley Hall</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/01/student-leaders-in-medicine-club-restarts-monday/" rel="bookmark" title="Student Leaders in Medicine club restarts Monday"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/11/Capture.png?resize=218%2C150" alt="" title="Student Leaders in Medicine club restarts Monday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/01/student-leaders-in-medicine-club-restarts-monday/" rel="bookmark" title="Student Leaders in Medicine club restarts Monday">Student Leaders in Medicine club restarts Monday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5dd5012f19a73" data-td_block_id="td_uid_2_5dd5012f19a73"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5dd5012f19a73" data-td_block_id="td_uid_2_5dd5012f19a73"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-8920"><a href="http://blogs.jccc.edu/campusledger/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_5dd5012f1d318 = new tdBlock();
block_td_uid_3_5dd5012f1d318.id = "td_uid_3_5dd5012f1d318";
block_td_uid_3_5dd5012f1d318.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"2098","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_3_5dd5012f1d318_rand"}';
block_td_uid_3_5dd5012f1d318.td_column_number = "3";
block_td_uid_3_5dd5012f1d318.block_type = "td_block_mega_menu";
block_td_uid_3_5dd5012f1d318.post_count = "5";
block_td_uid_3_5dd5012f1d318.found_posts = "121";
block_td_uid_3_5dd5012f1d318.header_color = "";
block_td_uid_3_5dd5012f1d318.ajax_pagination_infinite_stop = "";
block_td_uid_3_5dd5012f1d318.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_3_5dd5012f1d318);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_5dd5012f1d318_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_3_5dd5012f1d318 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/12/doctor-sleep-review-flanagan-hits-it-out-of-the-park-even-with-high-expectations/" rel="bookmark" title="&#8220;Doctor Sleep&#8221; Review: Flanagan hits it out of the park, even with high expectations"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/11/DrSleep.jpg?resize=218%2C150" alt="" title="&#8220;Doctor Sleep&#8221; Review: Flanagan hits it out of the park, even with high expectations"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/12/doctor-sleep-review-flanagan-hits-it-out-of-the-park-even-with-high-expectations/" rel="bookmark" title="&#8220;Doctor Sleep&#8221; Review: Flanagan hits it out of the park, even with high expectations">&#8220;Doctor Sleep&#8221; Review: Flanagan hits it out of the park, even&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/10/30/what-costumes-to-expect-this-halloween/" rel="bookmark" title="Halloween Countdown: What costumes to expect this Halloween"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/10/Top-10-Halloween-costumes-of-2019.png?resize=218%2C150" alt="" title="Halloween Countdown: What costumes to expect this Halloween"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/10/30/what-costumes-to-expect-this-halloween/" rel="bookmark" title="Halloween Countdown: What costumes to expect this Halloween">Halloween Countdown: What costumes to expect this Halloween</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/10/29/thirteen-horror-movies-you-need-to-watch-this-halloween-season/" rel="bookmark" title="Halloween Countdown: Thirteen horror movies you need to watch this Halloween season"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/blogs.jccc.edu/campusledger/files/2019/10/13-e1572384950406.jpg?resize=218%2C150" alt="" title="Halloween Countdown: Thirteen horror movies you need to watch this Halloween season"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/10/29/thirteen-horror-movies-you-need-to-watch-this-halloween-season/" rel="bookmark" title="Halloween Countdown: Thirteen horror movies you need to watch this Halloween season">Halloween Countdown: Thirteen horror movies you need to watch this Halloween&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/10/28/review-the-lighthouse-is-a-masterpiece-of-psychological-horror-and-exquisite-acting/" rel="bookmark" title="Review: &#8220;The Lighthouse&#8221; is a masterpiece of psychological horror and exquisite acting"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/10/merlin_162491319_45ce5433-a216-427c-a4a2-65d5ab9e08d2-superJumbo.jpg?resize=218%2C150" alt="" title="Review: &#8220;The Lighthouse&#8221; is a masterpiece of psychological horror and exquisite acting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/10/28/review-the-lighthouse-is-a-masterpiece-of-psychological-horror-and-exquisite-acting/" rel="bookmark" title="Review: &#8220;The Lighthouse&#8221; is a masterpiece of psychological horror and exquisite acting">Review: &#8220;The Lighthouse&#8221; is a masterpiece of psychological horror and exquisite&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/10/28/halloween-countdown-deanna-rose-farm-vs-louisburg-cider-mill/" rel="bookmark" title="Halloween Countdown: Deanna Rose Farm vs Louisburg Cider Mill"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/10/vs.jpg?resize=218%2C150" alt="" title="Halloween Countdown: Deanna Rose Farm vs Louisburg Cider Mill"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/10/28/halloween-countdown-deanna-rose-farm-vs-louisburg-cider-mill/" rel="bookmark" title="Halloween Countdown: Deanna Rose Farm vs Louisburg Cider Mill">Halloween Countdown: Deanna Rose Farm vs Louisburg Cider Mill</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5dd5012f1d318" data-td_block_id="td_uid_3_5dd5012f1d318"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5dd5012f1d318" data-td_block_id="td_uid_3_5dd5012f1d318"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-4888"><a href="http://blogs.jccc.edu/campusledger/sports-2/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_4_5dd5012f216ba = new tdBlock();
block_td_uid_4_5dd5012f216ba.id = "td_uid_4_5dd5012f216ba";
block_td_uid_4_5dd5012f216ba.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"16","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_4_5dd5012f216ba_rand"}';
block_td_uid_4_5dd5012f216ba.td_column_number = "3";
block_td_uid_4_5dd5012f216ba.block_type = "td_block_mega_menu";
block_td_uid_4_5dd5012f216ba.post_count = "4";
block_td_uid_4_5dd5012f216ba.found_posts = "379";
block_td_uid_4_5dd5012f216ba.header_color = "";
block_td_uid_4_5dd5012f216ba.ajax_pagination_infinite_stop = "";
block_td_uid_4_5dd5012f216ba.max_num_pages = "95";
tdBlocksArray.push(block_td_uid_4_5dd5012f216ba);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_4_5dd5012f216ba_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5dd5012f216ba" id="td_uid_5_5dd5012f241a5" data-td_block_id="td_uid_4_5dd5012f216ba" data-td_filter_value="" href="http://blogs.jccc.edu/campusledger/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_4_5dd5012f216ba"  id="td_uid_6_5dd5012f2429c" data-td_block_id="td_uid_4_5dd5012f216ba" data-td_filter_value="2107" href="http://blogs.jccc.edu/campusledger/category/sports/sportsreport/">Cavalier Sports Report</a></div></div><div id=td_uid_4_5dd5012f216ba class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/18/basketball-preview/" rel="bookmark" title="Basketball preview"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/11/fghdgh.png?resize=218%2C150" alt="" title="Basketball preview"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/18/basketball-preview/" rel="bookmark" title="Basketball preview">Basketball preview</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/05/international-student-athletes-discuss-their-paths-to-the-college/" rel="bookmark" title="International student athletes discuss their paths to the college"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/11/Capture-1.png?resize=218%2C150" alt="" title="International student athletes discuss their paths to the college"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/05/international-student-athletes-discuss-their-paths-to-the-college/" rel="bookmark" title="International student athletes discuss their paths to the college">International student athletes discuss their paths to the college</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/10/29/softball-team-excited-about-new-field/" rel="bookmark" title="Softball team excited about new field"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/blogs.jccc.edu/campusledger/files/2019/10/Screen-Shot-2019-10-29-at-12.18.05-PM.png?resize=218%2C150" alt="" title="Softball team excited about new field"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/10/29/softball-team-excited-about-new-field/" rel="bookmark" title="Softball team excited about new field">Softball team excited about new field</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/10/23/student-athletes-lend-helping-hands-to-community/" rel="bookmark" title="Student athletes lend helping hands to community"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/blogs.jccc.edu/campusledger/files/2019/10/Capture-6.png?resize=218%2C150" alt="" title="Student athletes lend helping hands to community"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/10/23/student-athletes-lend-helping-hands-to-community/" rel="bookmark" title="Student athletes lend helping hands to community">Student athletes lend helping hands to community</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5dd5012f216ba" data-td_block_id="td_uid_4_5dd5012f216ba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5dd5012f216ba" data-td_block_id="td_uid_4_5dd5012f216ba"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-4887"><a href="http://blogs.jccc.edu/campusledger/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_5dd5012f2b345 = new tdBlock();
block_td_uid_7_5dd5012f2b345.id = "td_uid_7_5dd5012f2b345";
block_td_uid_7_5dd5012f2b345.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_7_5dd5012f2b345_rand"}';
block_td_uid_7_5dd5012f2b345.td_column_number = "3";
block_td_uid_7_5dd5012f2b345.block_type = "td_block_mega_menu";
block_td_uid_7_5dd5012f2b345.post_count = "4";
block_td_uid_7_5dd5012f2b345.found_posts = "330";
block_td_uid_7_5dd5012f2b345.header_color = "";
block_td_uid_7_5dd5012f2b345.ajax_pagination_infinite_stop = "";
block_td_uid_7_5dd5012f2b345.max_num_pages = "83";
tdBlocksArray.push(block_td_uid_7_5dd5012f2b345);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_7_5dd5012f2b345_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5dd5012f2b345" id="td_uid_8_5dd5012f2d999" data-td_block_id="td_uid_7_5dd5012f2b345" data-td_filter_value="" href="http://blogs.jccc.edu/campusledger/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_7_5dd5012f2b345"  id="td_uid_9_5dd5012f2da7e" data-td_block_id="td_uid_7_5dd5012f2b345" data-td_filter_value="2104" href="http://blogs.jccc.edu/campusledger/category/opinion/letter-to-the-editor/">Letter to the Editor</a></div></div><div id=td_uid_7_5dd5012f2b345 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/12/doctor-sleep-review-flanagan-hits-it-out-of-the-park-even-with-high-expectations/" rel="bookmark" title="&#8220;Doctor Sleep&#8221; Review: Flanagan hits it out of the park, even with high expectations"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/11/DrSleep.jpg?resize=218%2C150" alt="" title="&#8220;Doctor Sleep&#8221; Review: Flanagan hits it out of the park, even with high expectations"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/12/doctor-sleep-review-flanagan-hits-it-out-of-the-park-even-with-high-expectations/" rel="bookmark" title="&#8220;Doctor Sleep&#8221; Review: Flanagan hits it out of the park, even with high expectations">&#8220;Doctor Sleep&#8221; Review: Flanagan hits it out of the park, even&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/05/vaping-is-not-the-problem/" rel="bookmark" title="Vaping is not the problem"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/11/Vape_Cloud_-_Vaporizer_Pen_24986435693.jpg?resize=218%2C150" alt="" title="Vaping is not the problem"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/05/vaping-is-not-the-problem/" rel="bookmark" title="Vaping is not the problem">Vaping is not the problem</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/10/31/why-halloween-is-my-least-favorite-holiday/" rel="bookmark" title="Halloween Countdown: Why Halloween is my least favorite holiday"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/blogs.jccc.edu/campusledger/files/2019/10/halloweensk.jpg?resize=218%2C150" alt="" title="Halloween Countdown: Why Halloween is my least favorite holiday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/10/31/why-halloween-is-my-least-favorite-holiday/" rel="bookmark" title="Halloween Countdown: Why Halloween is my least favorite holiday">Halloween Countdown: Why Halloween is my least favorite holiday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/10/15/el-camino-review-film-leaves-much-to-be-desired/" rel="bookmark" title="&#8220;El Camino&#8221; Review: film leaves much to be desired"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/10/El-Camino-Netflix-Aaron-Paul.jpg?resize=218%2C150" alt="" title="&#8220;El Camino&#8221; Review: film leaves much to be desired"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/10/15/el-camino-review-film-leaves-much-to-be-desired/" rel="bookmark" title="&#8220;El Camino&#8221; Review: film leaves much to be desired">&#8220;El Camino&#8221; Review: film leaves much to be desired</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5dd5012f2b345" data-td_block_id="td_uid_7_5dd5012f2b345"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5dd5012f2b345" data-td_block_id="td_uid_7_5dd5012f2b345"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-4890"><a href="http://blogs.jccc.edu/campusledger/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_10_5dd5012f33df4 = new tdBlock();
block_td_uid_10_5dd5012f33df4.id = "td_uid_10_5dd5012f33df4";
block_td_uid_10_5dd5012f33df4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"2097","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_10_5dd5012f33df4_rand"}';
block_td_uid_10_5dd5012f33df4.td_column_number = "3";
block_td_uid_10_5dd5012f33df4.block_type = "td_block_mega_menu";
block_td_uid_10_5dd5012f33df4.post_count = "5";
block_td_uid_10_5dd5012f33df4.found_posts = "198";
block_td_uid_10_5dd5012f33df4.header_color = "";
block_td_uid_10_5dd5012f33df4.ajax_pagination_infinite_stop = "";
block_td_uid_10_5dd5012f33df4.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_10_5dd5012f33df4);
</script><div class="td_block_wrap td_block_mega_menu td_uid_10_5dd5012f33df4_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_10_5dd5012f33df4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/19/menegerie-of-mechanical-marvels-visits-carlsen-center/" rel="bookmark" title="Menegerie of Mechanical Marvels visits Carlsen Center"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/blogs.jccc.edu/campusledger/files/2019/11/Capture-6.png?resize=218%2C150" alt="" title="Menegerie of Mechanical Marvels visits Carlsen Center"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/19/menegerie-of-mechanical-marvels-visits-carlsen-center/" rel="bookmark" title="Menegerie of Mechanical Marvels visits Carlsen Center">Menegerie of Mechanical Marvels visits Carlsen Center</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/18/basketball-preview/" rel="bookmark" title="Basketball preview"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/11/fghdgh.png?resize=218%2C150" alt="" title="Basketball preview"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/18/basketball-preview/" rel="bookmark" title="Basketball preview">Basketball preview</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/" rel="bookmark" title="Veteran services hosts second oral history event"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/blogs.jccc.edu/campusledger/files/2019/11/Capture-5.png?resize=218%2C150" alt="" title="Veteran services hosts second oral history event"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/" rel="bookmark" title="Veteran services hosts second oral history event">Veteran services hosts second oral history event</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/15/students-organize-bollywood-dance-for-food-court-performance/" rel="bookmark" title="Students organize Bollywood dance for food court performance"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/11/684654.png?resize=218%2C150" alt="" title="Students organize Bollywood dance for food court performance"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/15/students-organize-bollywood-dance-for-food-court-performance/" rel="bookmark" title="Students organize Bollywood dance for food court performance">Students organize Bollywood dance for food court performance</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/15/instructor-teaches-tai-chi-to-relieve-faculty-stress/" rel="bookmark" title="Instructor teaches Tai Chi to relieve faculty stress"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/blogs.jccc.edu/campusledger/files/2019/11/Capture-4.png?resize=218%2C150" alt="" title="Instructor teaches Tai Chi to relieve faculty stress"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/15/instructor-teaches-tai-chi-to-relieve-faculty-stress/" rel="bookmark" title="Instructor teaches Tai Chi to relieve faculty stress">Instructor teaches Tai Chi to relieve faculty stress</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5dd5012f33df4" data-td_block_id="td_uid_10_5dd5012f33df4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5dd5012f33df4" data-td_block_id="td_uid_10_5dd5012f33df4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10931"><a href="http://blogs.jccc.edu/campusledger/staff/">Staff</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://blogs.jccc.edu/campusledger/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><a href="https://twitter.com/campusledger?lang=en" target="_blank"><img src="http://blogs.jccc.edu/campusledger/files/2019/05/twitter-banner-2-e1558548193239.png"></a>
</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://blogs.jccc.edu/campusledger/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://blogs.jccc.edu/campusledger/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Veteran services hosts second oral history event"><meta itemprop="url" content = "http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/">Veteran services hosts second oral history event</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-14732" class="post-14732 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video tag-kena-zumalt tag-veteran-oral-histories tag-veteran-services" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://blogs.jccc.edu/campusledger/category/news/">News</a></li><li class="entry-category"><a  href="http://blogs.jccc.edu/campusledger/category/video/">Video</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Veteran services hosts second oral history event</h1>

                                    <p class="td-post-sub-title">By Reece Krall</p>
                

                <div class="td-module-meta-info">
                                        <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-18T12:28:03+00:00" >November 18, 2019</time></div>                    <div class="td-post-comments"><a href="http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F11%2F18%2Fveteran-services-hosts-second-oral-history-event%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Veteran+services+hosts+second+oral+history+event&url=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F11%2F18%2Fveteran-services-hosts-second-oral-history-event%2F&via=campusledger"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/&amp;media=http://blogs.jccc.edu/campusledger/files/2019/11/Capture-5.png&description=Veteran+services+hosts+second+oral+history+event" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Veteran+services+hosts+second+oral+history+event - http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F11%2F18%2Fveteran-services-hosts-second-oral-history-event%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i2.wp.com/blogs.jccc.edu/campusledger/files/2019/11/Capture-5.png?fit=1275%2C675" data-caption=""><img width="696" height="368" class="entry-thumb td-modal-image" src="https://i2.wp.com/blogs.jccc.edu/campusledger/files/2019/11/Capture-5.png?resize=696%2C368" alt="" title=""/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top "><a href="" target="_blank"><img src=""></a>''</div><p>&nbsp;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/-lUx1CLziPo?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p style="text-align: center"><strong>Transcription:</strong></p>
<p><span>Reee Krall (Announcer): JCCC veteran services hosted an event last Thursday that highlighted the stories of those who have served and their experiences before, during and after war. This is the second year they have done this, this year hosting Carl Snyder and Tim Barnhart. Kena Zumalt, the head of veteran services, tells us more. </span><span> </span></p>
<div class="td-a-rec td-a-rec-id-content_inlineright "><a href="" target="_blank"><img src=""></a></div><p><span>Kena Zumalt: So we went ahead and interviewed a few more people this past year, so we are presenting them and their stories this evening. </span></p>
<p><span>It does a couple of things. Number one, it puts that oral history down for posterity. </span><span>Once they’ve completed the oral history. once they finish that we provide the veteran with a CD of that, so they’ve got a taped copy, you know, for their family, that kind of thing. </span><span>And they’re kept on the libraries website and the Kansas Studies Institute website.</span></p>
<p><span> I hope that this becomes a tradition and that people will want to reach out to veteran services with any inquiries about doing oral histories. Because we’d like to continue to make this a tradition, as I said, and be able to create a good amount of oral histories for future use. </span><span> </span></p>
<p><span>Announcer: From </span><span>T</span><span>he Campus Ledger</span><span>,</span><span> this has been Reece Krall</span><span> </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14732" class="share-facebook sd-button share-icon no-text" href="http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14732" class="share-twitter sd-button share-icon no-text" href="http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-14732" class="share-linkedin sd-button share-icon no-text" href="http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp"><a href="" target="_blank"><img src=""></a>''</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://blogs.jccc.edu/campusledger/tag/kena-zumalt/">Kena Zumalt</a></li><li><a href="http://blogs.jccc.edu/campusledger/tag/veteran-oral-histories/">veteran oral histories</a></li><li><a href="http://blogs.jccc.edu/campusledger/tag/veteran-services/">Veteran Services</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F11%2F18%2Fveteran-services-hosts-second-oral-history-event%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Veteran+services+hosts+second+oral+history+event&url=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F11%2F18%2Fveteran-services-hosts-second-oral-history-event%2F&via=campusledger"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/&amp;media=http://blogs.jccc.edu/campusledger/files/2019/11/Capture-5.png&description=Veteran+services+hosts+second+oral+history+event" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Veteran+services+hosts+second+oral+history+event - http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F11%2F18%2Fveteran-services-hosts-second-oral-history-event%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/" data-text="Veteran services hosts second oral history event" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://blogs.jccc.edu/campusledger/2019/11/15/students-organize-bollywood-dance-for-food-court-performance/">Students organize Bollywood dance for food court performance</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://blogs.jccc.edu/campusledger/2019/11/18/basketball-preview/">Basketball preview</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://blogs.jccc.edu/campusledger/author/sjoslin1/">sjoslin1</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="sjoslin1"></span><meta itemprop="datePublished" content="2019-11-18T12:28:03+00:00"><meta itemprop="dateModified" content="2019-11-18T12:28:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://blogs.jccc.edu/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://blogs.jccc.edu/campusledger/files/2016/09/LedgerBannerSpring16.png"></span><meta itemprop="name" content="The Campus Ledger"></span><meta itemprop="headline " content="Veteran services hosts second oral history event"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/blogs.jccc.edu/campusledger/files/2019/11/Capture-5.png?fit=1275%2C675"><meta itemprop="width" content="1275"><meta itemprop="height" content="675"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_11_5dd5012f3ce03 = new tdBlock();
block_td_uid_11_5dd5012f3ce03.id = "td_uid_11_5dd5012f3ce03";
block_td_uid_11_5dd5012f3ce03.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_11_5dd5012f3ce03_rand","td_column_number":3,"live_filter_cur_post_id":14732,"live_filter_cur_post_author":"908"}';
block_td_uid_11_5dd5012f3ce03.td_column_number = "3";
block_td_uid_11_5dd5012f3ce03.block_type = "td_block_related_posts";
block_td_uid_11_5dd5012f3ce03.post_count = "3";
block_td_uid_11_5dd5012f3ce03.found_posts = "1009";
block_td_uid_11_5dd5012f3ce03.header_color = "";
block_td_uid_11_5dd5012f3ce03.ajax_pagination_infinite_stop = "";
block_td_uid_11_5dd5012f3ce03.max_num_pages = "337";
tdBlocksArray.push(block_td_uid_11_5dd5012f3ce03);
</script><div class="td_block_wrap td_block_related_posts td_uid_11_5dd5012f3ce03_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_12_5dd5012f43f1b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_11_5dd5012f3ce03" href="#">RELATED ARTICLES</a><a id="td_uid_13_5dd5012f43f79" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_11_5dd5012f3ce03" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_11_5dd5012f3ce03 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/19/menegerie-of-mechanical-marvels-visits-carlsen-center/" rel="bookmark" title="Menegerie of Mechanical Marvels visits Carlsen Center"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/blogs.jccc.edu/campusledger/files/2019/11/Capture-6.png?resize=218%2C150" alt="" title="Menegerie of Mechanical Marvels visits Carlsen Center"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/19/menegerie-of-mechanical-marvels-visits-carlsen-center/" rel="bookmark" title="Menegerie of Mechanical Marvels visits Carlsen Center">Menegerie of Mechanical Marvels visits Carlsen Center</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/18/basketball-preview/" rel="bookmark" title="Basketball preview"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/11/fghdgh.png?resize=218%2C150" alt="" title="Basketball preview"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/18/basketball-preview/" rel="bookmark" title="Basketball preview">Basketball preview</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://blogs.jccc.edu/campusledger/2019/11/15/students-organize-bollywood-dance-for-food-court-performance/" rel="bookmark" title="Students organize Bollywood dance for food court performance"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/blogs.jccc.edu/campusledger/files/2019/11/684654.png?resize=218%2C150" alt="" title="Students organize Bollywood dance for food court performance"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://blogs.jccc.edu/campusledger/2019/11/15/students-organize-bollywood-dance-for-food-court-performance/" rel="bookmark" title="Students organize Bollywood dance for food court performance">Students organize Bollywood dance for food court performance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5dd5012f3ce03" data-td_block_id="td_uid_11_5dd5012f3ce03"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5dd5012f3ce03" data-td_block_id="td_uid_11_5dd5012f3ce03"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=26340824&#038;postid=14732&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=154c39c5fcfdb2cc87655a47b2da9272c74ab63e#parent=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F11%2F18%2Fveteran-services-hosts-second-oral-history-event%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1 "><span class="td-adspot-title">-Advertisement-</span><a href="" target="_blank"><img src=""></a></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><a href="https://twitter.com/campusledger?lang=en" target="_blank"><img src="http://blogs.jccc.edu/campusledger/files/2019/02/Header-and-Footer-Ad-1.png"></a>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_facebook_likebox"><div class="block-title"><span><a href="https://www.facebook.com/campusledger">Like us on Facebook</a></span></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/campusledger" data-width="340"  data-height="450" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/campusledger"><a href="https://www.facebook.com/campusledger">Like us on Facebook</a></blockquote></div>
		</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_twitter_timeline"><div class="block-title"><span>Follow us on Twitter</span></div><a class="twitter-timeline" data-height="450" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@campusledger" href="https://twitter.com/@campusledger">My Tweets</a></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_pages"><div class="block-title"><span>Sections</span></div>		<ul>
			<li class="page_item page-item-10929"><a href="http://blogs.jccc.edu/campusledger/staff/">Staff</a></li>
<li class="page_item page-item-77"><a href="http://blogs.jccc.edu/campusledger/news/">News</a></li>
<li class="page_item page-item-81"><a href="http://blogs.jccc.edu/campusledger/features/">Features</a></li>
<li class="page_item page-item-8899"><a href="http://blogs.jccc.edu/campusledger/entertainment/">Entertainment</a></li>
<li class="page_item page-item-75"><a href="http://blogs.jccc.edu/campusledger/sports-2/">Sports</a></li>
<li class="page_item page-item-79"><a href="http://blogs.jccc.edu/campusledger/opinion/">Opinion</a></li>
<li class="page_item page-item-1781"><a href="http://blogs.jccc.edu/campusledger/video/">Video</a></li>
<li class="page_item page-item-1986"><a href="http://blogs.jccc.edu/campusledger/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="page_item page-item-1786"><a href="http://blogs.jccc.edu/campusledger/submit-a-story-idea/">Submit a Story Idea</a></li>
		</ul>
		</aside><aside class="widget widget_contact_info"><div class="block-title"><span>Contact us</span></div><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=student+news+center,+com+260+12345+college+blvd.+overland+park,+ks+66210" target="_blank">Student News Center, COM 260<br/>12345 College Blvd.<br/>Overland Park, KS 66210</a></div><div class="confit-phone"><span itemprop="telephone">913.469.8500 ext. 3193</span></div></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://blogs.jccc.edu/campusledger/"><img class="td-retina-data" src="http://blogs.jccc.edu/campusledger/files/2016/03/LedgerBannerSpring16-08-300x111.jpg" data-retina="http://blogs.jccc.edu/campusledger/files/2016/03/LedgerBannerSpring16-08-1024x379.jpg" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright 2017-18 <i>The Campus Ledger</i> and/or its freelance contributors. All rights reserved. Content appearing on <i>The Ledger</i>'s website may not be reproduced, published, broadcast, or redistributed without <i>The Ledger</i>'s prior written permission. 

<i>The Campus Ledger</i>, an All-American publication, an Associated Collegiate Press Pacemaker finalist and Midwest Pacemaker winner, is the official student news outlet of Johnson County Community College. <i>Ledger</i> content focuses on the campus community, local and national issues with a campus connection, and other issues of interest to our readers. <i>The Ledger</i> defines, identifies, and reports news. Content is published online daily and our print edition is published monthly. <div class="footer-email-wrap">Contact us: <a href="mailto:sncjccc@gmail.com">sncjccc@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/CampusLedger/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/campusledger" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/user/jcccjcavtv" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<div id="wpmsgcheader"><script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-395939-1', 'auto');
	ga('send', 'pageview');
</script>

<style>
#blogs-footer {
width: 100%;
background-color: #363534;
color: #ffffff;
font-family: "AvenirNextLTW01-Regular",Helvetica,Arial,sans-serif;
padding-top: 20px;
font-size: 1em;
}
#blogs-footer a {
color: #ffffff;
text-decoration: none;
}
#blogs-footer a:hover {
text-decoration: underline;
}
#blogs-footer ul {
list-style-type: none;
margin: 0px;
}
#blogs-footer p {
margin: 0px;
padding: 0px;
line-height: 1.67em;
}
#blogs-footer li {
margin: 0px;
padding: 0px;
line-height: 1.67em;
}
#blogs-footer-logo {
max-width: 260px;
}
.blogs-footer-column {
	display: inline-block;
	height: 100%;
	vertical-align: top;
	margin: .5em;
	text-align: left;
}
.blogs-footer-copyright {
width: 100%;
text-align: center;
padding: 1em;
border-top: solid 1px #7f7f7f;
}
.blogs-footer-copyright a {
text-decoration: underline !important;
}
#blogs-footer-columns {
max-height: 11em;
margin: 1em;
text-align: center;
}</style>


</div><div id="wpmsgcfooter"><footer id="blogs-footer">

<div id="blogs-footer-columns">

<div class="blogs-footer-column">
<a href="https://www.jccc.edu">
	<img id="blogs-footer-logo" src="https://blogs.jccc.edu/wp-content/uploads/2019/06/logo2x-outline.png" alt="Johnson County Community College" />
</a>
</div>

<div class="blogs-footer-column">
<p><strong>Main Campus</strong></p>
<p>12345 College Blvd</p>
<p>Overland Park, KS 66210</p>
<p><a href="tel:9134698500">913-469-8500</a></p>
<p><a href="https://www.jccc.edu/about/contacts.html">Contact JCCC</a></p>
</div>
<div class="blogs-footer-column">
<ul>
<li><a href="https://www.jccc.edu/about/leadership-governance/policies/accessibility-statement.html">Accessibility</a></li>
<li><a href="https://www.jccc.edu/about/leadership-governance/policies/nondiscrimination-statement.html">Non-Discrimination</a></li>
<li><a href="https://www.jccc.edu/about/leadership-governance/policies/privacy.html">Privacy</a></li>
<li><a href="https://www.jccc.edu/about/leadership-governance/copyright/index.html">Copyright</a></li>
<li><a href="https://www.jccc.edu/admissions/financial-aid/consumer-information/index.html">Consumer Information</a></li>
<li><a href="https://www.jccc.edu/student-resources/shop.html">ShopJCCC</a></li>
</ul>
</div>
<div class="blogs-footer-column">
<ul>
<li><a href="https://www.jccc.edu/newsroom/index.html">Newsroom</a></li>
<li><a href="https://www.jccc.edu/events/index.html">Events</a></li>
<li><a href="https://www.jccc.edu/about/leadership-governance/administration/index.html">Administration</a></li>
<li><a href="https://www.jccc.edu/student-resources/police-safety/jccc-alert.html">JCCC Alert</a></li>
<li><a href="https://www.jccc.edu/student-resources/police-safety/police-department/index.html">JCCC Police</a></li>
<li><a href="tel:913-469-2500">Police Phone: 913-469-2500</a></li>
</ul>
</div>
<div class="blogs-footer-column">
<p><strong><a href="https://www.jccc.edu/about/leadership-governance/administration/human-resources/careers.html">Explore Careers at JCCC</a></strong><p>
</div>
</div>

<div class="blogs-footer-copyright">
<p>© <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Johnson County Community College | <a href="https://www.jccc.edu/terms-of-use">Terms of Use</a></p>
</div>

</footer>
</div>	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.4 (rara)
        Deploy mode: deploy
        
        uid: 5dd5012f8be2e
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/blogs.jccc.edu\/campusledger\/2019\/11\/18\/veteran-services-hosts-second-oral-history-event\/":14732};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/campusledger/2019/11/18/veteran-services-hosts-second-oral-history-event/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* Highlight Search Terms 1.5 ( RavanH - http://status301.net/wordpress-plugins/highlight-search-terms/ ) */
var hlst_query = []; var hlst_areas = ["#groups-dir-list","#members-dir-list","div.bbp-topic-content,div.bbp-reply-content,li.bbp-forum-info,.bbp-topic-title,.bbp-reply-title","article","div.hentry","div.post","#content","#main","div.content","#middle","#container","div.container","div.page","#wrapper","body"];
</script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/highlight-search-terms/hlst-extend.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/blogs.jccc.edu\/campusledger\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.12'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6.4'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-includes/js/comment-reply.min.js?ver=4.9.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>
<script async="async" type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.jccc.edu/campusledger/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://blogs.jccc.edu/campusledger/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=26340824&postid=14732&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=154c39c5fcfdb2cc87655a47b2da9272c74ab63e#parent=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F11%2F18%2Fveteran-services-hosts-second-oral-history-event%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=26340824&postid=14732&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=154c39c5fcfdb2cc87655a47b2da9272c74ab63e#parent=http%3A%2F%2Fblogs.jccc.edu%2Fcampusledger%2F2019%2F11%2F18%2Fveteran-services-hosts-second-oral-history-event%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'26340824',post:'14732',tz:'-6',srv:'blogs.jccc.edu'} ]);
	_stq.push([ 'clickTrackerInit', '26340824', '14732' ]);
</script>

</body>
</html>